Даны два действительных числа. составьте программу, которая выводит первое число, если оно не больше второго, или их сумму в противном случае.

vikasss1581 vikasss1581    1   16.06.2019 06:20    2

Ответы
Mikutyan01 Mikutyan01  13.07.2020 01:51
Program z1;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
writeln('Введите число');
readln(b);
s:=a+b;
if a<b then begin
writeln (a) end else 
writeln(s);
end;
end.

Должно быть так примерно
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика