tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два числа x и y.составьте
Даны два числа x и y.составьте программу и вычислите их сумму, разность, произведение, и частное
annasmaylick
2 30.06.2019 12:40
6
Ответы
mynomynou
24.07.2020 06:55
А на каком языке? Вот Pascal
var sum,raz,pr,ch,x,y:real;
begin
writeln ('Введите числа Х,У');
readln(x,y);
sum:=x+y;
raz:=x-y;
pr:=x*y;
ch:=x/y;
writeln(sum);
writeln(raz);
writeln(pr);
writeln(ch);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tranatar
05.10.2019 22:50
Напишите программу которая получает номер месяца и выводит его название и времена года...
arelbeis
05.10.2019 22:50
Даны слова информация и логика . получить из этих слов словосочетание информационные технологии и определить его длину. большое кол-во , только решите....
onlysvp
05.10.2019 22:50
Найти значения выражения а= (x+y)- 10 информатика 6 класс паскаль сколько будет стоить одна коробка конфет, если цена всей партии p, а в партии 200 коробок? вычислить площадь...
Anna256829
10.02.2021 12:42
Какие утверждения верны для беспроводных мышей? Варианты ответов передают данные с радиоволн передают звуковые сигналы им требуется источник питания компьютер должен иметь приемник...
d1m4Y
10.02.2021 12:40
Создать список любимых фильмов и вывести тремя массив...
Maksander
24.05.2019 04:00
Информация в неживой природе 5 примеров...
BlazeBTM
24.05.2019 04:00
Переведите число 139 из десятичной системы счисления в двоичную систему счисления...
amina327
21.07.2019 10:50
Какие преимущества обеспечивают табличные информационные модели по сравнению со словесными описаниями примеры...
ymniy4
21.07.2019 10:50
Какие преимущества обеспечивают табличные информационные модели по сравнению со словесными описаниями предите примеры...
mur181
21.07.2019 10:50
Паскаль, ? кто тут гений информатики? , ! написать программу и блок-схему дан массив из 10 целых чисел, заполненный генератором случайных чисел. найти минимальный элемент в массиве...
Популярные вопросы
Округлите десятичную дробь 6752,83419. До целых:...
3
Самая большая ценность народа – его язык, на котором он пишет, говорит, думает.(Д.С.Лихачев)...
1
Какие территории завоевал Цезарь ? История 5 класс...
3
ответьте на во почему для жителе этих стран важен этот праздник? Что объединяет...
1
Напишите тему стихотворения и 1 предложение основную мысль. ...
3
Задача No 1 Определить заработок рабочего с учетом районного коэффициента...
1
Из. скольки состояла армия гуннов...
2
Какие системы называются геометрически неизменяемыми, изменяемыми и мгновенно...
1
1)Составь предложения с: красивее – наречием и красивее – прилагательным;...
1
Решите пример: а-в+ 2с(а-в)...
2
var sum,raz,pr,ch,x,y:real;
begin
writeln ('Введите числа Х,У');
readln(x,y);
sum:=x+y;
raz:=x-y;
pr:=x*y;
ch:=x/y;
writeln(sum);
writeln(raz);
writeln(pr);
writeln(ch);
end.