tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны 2 целых числа m и n.напишите
Даны 2 целых числа m и n.напишите программу в pascal,которая вычитает из первого числа 100,если оно больше второго по абсолютной величине
MrAlexCross
2 27.05.2019 10:20
1
Ответы
VZ1
24.06.2020 10:15
var m,n: integer;
begin
write('Введите два числа: ');
readln(m,n);
if abs(m) > abs(n) then writeln(m-100);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
79954236
04.07.2019 03:10
Дан целочисленный массив из 20 элементов. элементы массива могут принимать целые значения от -10 000 до 10 000 включительно. опишите на естественном языке или на одном...
PFAN
04.07.2019 03:10
Пользователь вводит число n.вывести строку о том ,что число больше или меньше 10,или равно 10....
Гомункулис
04.07.2019 03:10
1. машина - мотор = лодка - 1) река 2) маяк 3) парус 4) волна 2. сколько байтов в слове бит ? 1) 24 2) 8 3) 3 4) 2 3. сколько битов в слове байт...
mishajordan213
04.07.2019 03:10
Решите по информатике.. пользователь вводит простое целое число больше 0.определить сколько в нем цифр,и сколько четных цифр.построить блок-схему....
Далв2017
04.07.2019 03:10
16-цветный рисунок содержит 500 байт.из скольки точек он состоит?...
Margarita12071
21.06.2019 11:20
Составьте алгоритм сложения натуральных чисел (в виде блок схемы)...
FactorPlay
21.06.2019 11:20
Решить анаграммы: укбноту, джемо, , авоорк, текормпью...
wrrrr
21.06.2019 11:20
Добрый вечер. , написать программу (на pascal) для решения квадратного уравнения....
UnderTakerDie
20.10.2020 09:46
Напишите программу,которая запрашивает с клавиатуры целое число от 1 до 1000 и выводит на экран произведение этого числа на все целые числа от 1 до 100 Пример: Вводим...
stovhelen
20.10.2020 09:47
информатика на этой недели. ...
Популярные вопросы
Составте алгоритм дня школьника информатека...
3
1)рассмотрите тело речного рака и выпишите особенности и расположения...
3
Цитати з сліпого музиканта про дядька иаксима 30...
3
Вставьте пропущенные буквы и знаки препинания. обозначить причастные...
1
Написать своё мнение о музыке дмитрия янковского-кавер версия по тебе...
3
Составьте рассказ про бабушку и цыгагка в повести детство...
2
Чому на півострові каліфорнія утворилися пустелі...
2
Есть 2 windows 10 и 7, на одном компьютере. как сделать чтобы разделённые...
1
Даны x, y, z. напишите программу для вычисления значения арифметического...
2
При которых значение n тремя последовательными членами арифметической...
2
begin
write('Введите два числа: ');
readln(m,n);
if abs(m) > abs(n) then writeln(m-100);
end.