Напишите программу,которая запрашивает с клавиатуры целое число от 1 до 1000 и выводит на экран произведение этого числа на все целые числа от 1 до 100 Пример:
Вводим число 7
Программа выводит
7*1=7
7*2=14
7*3=21
...
7*100=700

UnderTakerDie UnderTakerDie    3   20.10.2020 09:46    6

Ответы
vasilevaka12 vasilevaka12  19.11.2020 09:47

a =int(input())

if a <1:

   a=1

if a >1000:

   a=1000

for i in range(1, 100+1):

   print(f"{a}*{i}={eval(a*i)}")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика