tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано слово магазин .при строковых
Дано слово 'магазин'.при строковых функций написать программу, выводящую это же слово, но по вертикали.
LeylaAllesgerova
2 23.08.2019 23:30
3
Ответы
paolo99
05.10.2020 15:29
Program n1;
var s: string;
i: integer;
begin
s:='Магазин';
for i:=1 to length(s) do writeln(s[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Помидоркин001
05.10.2020 15:29
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
begin 'Магазин'.Println(NewLine) end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
megan99
21.09.2019 15:10
1. откройте текстовый файл природа.rtf из папки заготовки: 2. выберите в тексте информацию о том, какие семейства входят в отряд хищных. лишнюю информацию удалите....
WorkoutEdik
21.09.2019 15:10
Отметьте условия, записанные правильно на языке паскаль 1. а _0 (больше или равно) 2. х 0 or y 0 3. c=/10 (не равно) 4. (x 10) and (y 20) 5. x, y 0 6. x 0, y 0 7.d...
Shrhfhd
21.09.2019 15:10
Записать программу массив,состоящий из 30-ти чисел. вычислить сумму отрицательная чисел....
avdzhrr
26.05.2019 19:20
1) в детском саду 52 ребенка.каждый из них любит конфеты или мороженое .половина детей любят конфеты, а 20 человек-конфеты и мороженое.сколько детей любит мороженое...
nara01072003
24.08.2019 06:10
Какая последовательность символов не может служить именем на языке паскаль? _mas mas1 массив1 123h h123 h 123...
S1mple11111
24.08.2019 06:20
3с. заполнить ячейки a1: a100 первой строки (лист2) 1. символом “*” так, чтобы в первой строке не было пустого места; 2. дробными числами, начиная с 0.1 с шагом 0,...
Незнайка1111ункркр
24.08.2019 06:20
Попытайтесь расшифровать сообщение, закодированное шифром цезаря с неизвестным сдвигом: «хшжнпут фкхкойкт». 20б...
KOSHAPLAY27082007
24.08.2019 06:20
Составить и написпть алгоритм 4 класс...
holil070707325
24.08.2019 06:20
Сколько школьных учебников размером в 256 кбайт можно разместить на компакт-диске ёмкостью 700 мб?...
manovskidominik
24.08.2019 06:30
Составьте программу к следующей : ученик начал решать данного урока программирования, когда электронные часы показывали h1 часов и min1 минут, а закончил, когда было...
Популярные вопросы
Випиши групи спільнокореневих слів. дім, літак, дорога, сіль, ій,...
3
Всредние века жили искусные стоители?...
1
Мой смешной случай из жизни однажды, я с подругами пошла гулять...
2
Исправьте речевые недочеты в предложениях. определите характер...
2
Просклонять **спортзал** в притяжательной форме на казахском языке....
3
Входит ли конный спорт в летние олимпийские игры...
2
Уравнения реакции 1) углерод + кислород 2) углерод + алюминый 3)...
3
Слажите что такое блокнот на компьютере я учусь в 4 классе саставте...
2
Скласти казку як друзі соловейкові одужати...
3
Составь и запиши предложения со словами в тех значениях, номера...
2
var s: string;
i: integer;
begin
s:='Магазин';
for i:=1 to length(s) do writeln(s[i]);
end.
begin 'Магазин'.Println(NewLine) end.