tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать программу массив,состоящий
Записать программу массив,состоящий из 30-ти чисел. вычислить сумму отрицательная чисел.
Shrhfhd
1 21.09.2019 15:10
5
Ответы
natalyabelozer3
08.10.2020 07:23
Begin
var a:=ArrRandom(30, -100, 100);
var k:=a.Where(t->t<0);
a.Print;
println();
println('Cумма: ', k.Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Arcator
08.10.2020 07:23
#include "stdafx.h"
#include <conio.h>
#include <iostream>
using namespace std;
int ch;int main(){
for (int i = -15; i < 15; i++) {
cout << i << " ";
if (i < 15) {
ch = ch + i;
}
}
cout << ch;
_getch();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
димкаа2
08.04.2021 17:30
написать программу на паскаль, которая переводит из десятичной системы в двоичную только 8 класс максимально лёгкую...
NastyaDND
08.04.2021 17:27
Представьте себе что при каждой сортировке программа изменяла бы расположение данных на диске Какие достоинства и недостатки есть такого решения...
veronika13571
02.11.2020 13:43
Решите подалуйста то что написано ораньжевым...
Springtrap222134124
02.11.2020 13:43
Сделать нужно в Python створіть масив елементами якого є 10 випадкових чисел у діапазоні від 4 до 10. Виведіть масив на екран створіть масив елементами якого є 5 перших членів...
atopio
08.04.2020 12:48
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 38×38 пикселя, если известно, что в изображении используется палитра...
ZLATA0061
08.04.2020 12:49
записать выражение по правилам алгоритмического языка: xy - 5x во второй степени...
Лораншу
09.04.2020 10:20
Где в каких случаях используется текстовой документ...
прррррррррррррря
09.04.2020 10:20
С ++ В одномерном массиве , состоящем из 12 целых элементов : а) Найти максимальный элемент , и его номер среди элементов массива с нечетными номерами...
Женька2597
09.04.2020 10:20
Анимация жасау үшін қай блокттарды белсенді қолданамыз?Информатика...
sara6yjfhjh9
17.04.2020 15:46
Для атома кальция 2040Са определите: а) зарядовое число б) число электронов в) массовое число г) число нуклонов д) число нейтронов...
Популярные вопросы
Order the words to make sentences 8 класс...
3
Найти площадь треугольника. ограниченного данными прямыми. x=0,y=x+2,y=-x+6блин...
3
Эпитеты, сравнения,инверсии и метафоры в стихотворении а.с.пушкина ты и вы...
2
Почему так заканчивается жизнь базарова? (смерть)(развернутый ответ)...
3
Как называется и для чего используется данная формула...
3
Решите уравнение 4 - 2 1/3 + x - 1 / 6 скобка закрывается равно минус 4 5/9...
3
Решайте: [tex] \frac{1}{1 \times 2} + \frac{1}{2 \times 3 } + \frac{1}{3...
1
2 вариант 1 определить объем оловянного бруска массой 146 г. 2 какую массу...
2
приготовления клеевых, масляных и эмульсионных составов. не нужно много писанины...
3
Из указанных формул веществ p2o3, bao, h2so4, koh, mgcl2, baso3, hno3, ca(oh)2...
2
var a:=ArrRandom(30, -100, 100);
var k:=a.Where(t->t<0);
a.Print;
println();
println('Cумма: ', k.Sum);
end.
#include <conio.h>
#include <iostream>
using namespace std;
int ch;int main(){
for (int i = -15; i < 15; i++) {
cout << i << " ";
if (i < 15) {
ch = ch + i;
}
}
cout << ch;
_getch();
return 0;
}