tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив с 50 элементами.
Дан массив с 50 элементами. найти максимальный элемент массива. используйте для ввода элементов массива функцию random(x).
900901
3 08.07.2019 17:20
0
Ответы
79521312181
16.09.2020 18:16
Var m : array[1..50] of Integer;
i,max : Integer;
Begin
max:=0;
For i:=1 to 50 do
Begin
m[i]:=Random(100);
if m[i]>max then max:=m[i];
end;
Writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kvarkpro
24.05.2019 15:50
Как получить двоичный код целого десятичного числа? пример...
kolya1325
24.02.2020 18:16
Укажите логические элементы, входящие в состав полусумматора: 1.инвертор 2.все вышеперечисленные 3.конъюнктор 4.дизъюнктор...
ilia39loh
20.05.2020 10:20
Полное имя файла D: \8 класс \Сидоров А.Г.\практические работы \ практика №1. doc. В какой папке хранится файлпрактика №1. doc?1. 8 класс 2. Сидоров А.Г. 3.практические работы4.D:...
29Vladislava13
24.04.2020 12:05
В Word написать эссе с цепью, объектом и т. д. на тему Школе время, а потехе час ...
Svetiksmail5454
24.04.2020 12:02
Интернеттегі ақпаратты заңды бұзбай қалай пайдалануға болады?...
Petrovaaleksanik
24.04.2020 12:02
Общее кол-во узлов и подсетей в маске 255.255.255.192...
pups223
24.08.2019 11:50
Написать программу в паскале, которая находит максимальное нечетное отрицательное число среди чисел ,уже записанных в готовом текстовом файле, и выводит результат в другой файл....
ХПолинаХ
21.04.2021 14:40
Перерахуйте нові провінції, утворені за правління Октавіана...
Veronicagitarowe
21.04.2021 14:40
Яке справжнє ім я апостола петра...
N1R2
21.04.2021 14:40
Хто був лідером у стилі Роматизму...
Популярные вопросы
Fill in: tidy, creepy, hiding, alone, view. my little brother has a(n) place where...
2
Два поезда вышли из одной станции и поехали в разных направлениях скорость первого...
1
Придумать и записать предложения со словарными словами....
1
Who is your favourite character in hamlet and why?...
1
A) where are they? -the-gym. -school. -at-a-shop. -the-garden. -the-park. -the-supermarket....
3
Такое look at the pictures maths the pictures with the pharses там в учебнике...
1
Художественный текст на тему трактор в интернете нет...
3
Напишите программу! является ли сумма трех чисел четным числом?...
3
Закончи предложения. 1) there are . 2) there were not . 3) there was . 4) there...
2
Яостался один в пустом купе и вскоре проехал опять через длинный тоннель. разбор...
3
i,max : Integer;
Begin
max:=0;
For i:=1 to 50 do
Begin
m[i]:=Random(100);
if m[i]>max then max:=m[i];
end;
Writeln(max);
end.