tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив: a={0,9,6,7}. После
Дан массив: a={0,9,6,7}.
После сортировки массива (сортировка методом выбора) — порядок убывающий. Заполни таблицу.
Индекс
1
2
3
4
Значение
0
9
6
7
1 шаг
0
9
6
7
2 шаг
7
3 шаг
4 шаг
9
7
6
0
танзила016
3 07.04.2020 02:52
43
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
rahcheeva81
16.05.2021 12:23
Подготовьте презентацию минимум из 5 слайдов на тему Я ученик Домашней школы . Предусмотрите титульного слайда, слайда с содержанием, слайда со списком используемой...
vaxaxa1717
17.06.2019 16:20
Сделать эту программу без рандома.. var a: array[1..10] of integer; i,n: integer; begin randomize; write( введите количество элементов массива n= ); readln(n); for...
Знання6666
15.06.2019 07:20
Алексей,борис,виктор и григорий друзья.один из них врач,другой журналист,третий бухгалтер,а четвертый строитель,журналист уже написал стутьи об алексее и григории и...
Xooocc
15.06.2019 07:20
Решить на ! 1. написать программу для нахождения минимального числа среди положительных и максимума среди отрицательных значений массива, содержащего положительные...
БоняЛизякин
15.06.2019 07:20
Информационная ёмкость человеческой клетки приблизительно равна 2^33(степени) битам. сколько дисков ёмкостью 600 мбайт потребуется для размещения этой информации? оформить,как...
шапан1
28.05.2019 12:50
1)представьте в развернутой форме: а) 4563(10) ; б) 100101(10) 2) переведите число 75 из десятичной системы счисления в двоичную. 3)выполните действия: а) 11001101011(2)...
Darkness171
28.05.2019 12:14
Сделфи 7. составить программу вычисления функции y=f(x) для заданного значения аргумента x f(x)=tg 2/3 x^2-ln|3x-5|+8.3. f(x)=x^7+xdiv2+xmod5+e^5x. f(x)=ln5x+x^5sinx^3+tgx^4....
vano22312231
28.05.2019 12:01
Решить на python или c++ подільність суми для заданого натурального значення k знайдіть найменше натуральне число n, при якому сума 1 + 2 + 3 + + n ділиться на k. вхідні...
marches
28.05.2019 12:50
Компьютер принял сообщение обьём которого больше 4-х килобайт какое утверждение верно а)4001 бит б)2^16 бит в)4047 байт г)4099 байт...
лучшая40
17.08.2019 21:40
Нужно составить программу в pascal abc, которая будет рисовать 5 ёлок. копировать с сайтов нет смысла, так как везде неверно. главное условие, нужно сделать программу...
Популярные вопросы
дайте ответ плачу за Фаст ответ если напишите фигню я вас удалю...
2
Балалар мен жасөспірімдер арасында спортты дамыту керек деген пікірменкелісесіз...
3
для соч найди среди чисел взаимо обратные 2 3/5, 4 1/3 , 3/13, 5...
2
ABCD – трапеция, CMABNK, BC = 14, KD = 8. Найдите AD.ответ: ...
1
Етістіктерді анықта. Олардың жасалу жолын түсіндір. айты6Ең бірінші...
3
Answer the following questions. Type in no more than two words....
3
Анализ и интерпретация текста ЗаданияПрочитайте отрывок и придумайте...
3
Соч Аты-жөні (ФИ) Сынып: 4 (2гр) 2-тоқсанға арналған жиынтық бағалаудың...
2
12. Газообразный кислород хранят в А) пробирке Б) стакане ...
2
Ние обыкновенных дробей и смешанны 2 3 внение: a: 4 3 5 + 3- 10...
3