tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан двумерный массив c[3,2]
Дан двумерный массив c[3,2] целых чисел заполненных случайным образом определить количество чётных положительных элементов второй строки
nodir9842446
1 01.06.2019 11:40
3
Ответы
ароаурв
02.07.2020 16:17
Var
i, k, Count: Integer;
begin
Count:=0;
for i:=0 to 2 do
for k:=0 to 1 do
c[i][k]:=Random(300) - 100;
for i:=0 to 1 do
if ((c[1][i] Mod 2 = 0) And (c[1][i] >= 0) then
Inc(Count); // увеличиваем переменную на 1цу
WriteLn(Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kjk123ggt
28.10.2020 09:05
В чем преимущества представления данных в многотабличном виде?...
89050864690
23.06.2020 14:59
Пишет «необъявленный идентификатор». Что не так?...
Marta2910
23.06.2020 14:54
Составить программу обработки списка (массива) М, состоящего из 10 элементов. Все элементы массива М, значения которых находятся в интервале от -5 до 10 возвести в квадрат. Измененный...
zaqwsxcde
23.06.2020 14:20
ОТДАЮ ВСЁ, ЧТО ЕСТЬ Програмирование с++ у осьминогов каждый год выростает К щупольцев. Сколько у него будет щупольцев через N лет, если при рождении у них А щупольцев. вводится...
Екатерина21082006
23.06.2020 14:54
Векторное изображение - это А) изображение, состоящее из простых геометрических объектов (линий, окружностей, кривых, многоугольников), которые можно описать математическими уравнениями...
081120071
08.10.2019 11:20
Решите по информатике на acmp 154...
soso1666
07.06.2019 15:30
Составьте программу, которая находит сумму всех четных чисел до 300....
mashav882
11.07.2019 20:40
Просклонять слово вьюга снег метель...
win66123
11.07.2019 20:40
Какую функцию у растений выполняет чечевички...
zagertdinovIlfat
11.07.2019 20:40
1. дай определение следующим понятиям: художественный образ стиль язык портрет гармония композиция красота натюрморт музей 2. напиши, чем отличаются: перевод и художественный...
Популярные вопросы
Composer/ classical/ hearing/ loss/ is/ What/ 28/ age/ of/ the/ at?...
2
Для кокого из уравнений число -2 являеться корнем ? а) 3х-4=12 с)5х+2=8 b)х+3=5...
3
Во по теме трёх перпендикулярах...
1
Умоляю если на этом сайте есть настоящая...
1
Усі іменники мають однакові граматичні ознаки в рядку * •авто, студентство,...
3
Пароніми к словам прощання, сусідній, припис, затверджувати,формувати,звертання,реальний,населения,припис,викривати,настанова,контакт,...
1
Укажіть рівняння реакції сполучення.Варіант 1A 2Cu +O2, = 2CuoБ Zn + CuSO4...
3
Аналіз світлових подразнень відбувається в частині кори великих півкуль: а)...
3
Літературний диктант №12 Н.Бічуя “Шпага Славка Беркути” 1. За жанром твір “Шпага...
1
Дифференциация зубов характерна для :1)всех китов2)ежей3)медведей ...
3
i, k, Count: Integer;
begin
Count:=0;
for i:=0 to 2 do
for k:=0 to 1 do
c[i][k]:=Random(300) - 100;
for i:=0 to 1 do
if ((c[1][i] Mod 2 = 0) And (c[1][i] >= 0) then
Inc(Count); // увеличиваем переменную на 1цу
WriteLn(Count);
end.