tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая находит сумму всех четных чисел до 300.
soso1666
3 07.06.2019 15:30
6
Ответы
bulkin12
01.10.2020 21:34
Var i, sum: integer;
begin
sum:=0;
for i:=1 to 300 do
if i mod 2=0 then sum:= sum+i;
writeln(sum);
readln
end.
Выбирайте лучший ;)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
algriskova06
28.01.2022 06:43
Каковы негативные последствия использования нескольких циклов на работу программы?...
He1111p
28.01.2022 06:46
Лыжник в первый день тренировок пробежал 10 км. Каждый следующий день он увеличивал пройденное расстояние на 10% от пройденного в перыдущий день. В какой день он...
Anhelodek
28.01.2022 06:52
3. Напишите следующее выражение на Python: 1) x+2y + 52 * 4-58 2) 256+(2589-1549)*458+45614-4565/5 ....
vasipovismail
23.10.2019 10:19
Ақпаратты қандай форматқа сақтау қажет? ...
bogdanmaltsev
23.10.2019 10:21
Вкорзине 32 фрукта(груши и яблоки). сообщение о том что досталигрушу несёт в себе 4 бита информации. определить сколько в корзинегруши сколько яблок....
Stepan0305
23.10.2019 10:26
Используя цикл пока , нужно закрасить все клетки внутри угла...
SeverinaWinter
24.11.2021 03:48
От за решение всех 2 задач. во 2 надо найти: Дано, Найти, формула....
InnaGlazova
24.11.2021 03:48
Построй таблицу истинности...
govnyaskaguly
06.06.2019 14:50
Uses crt; type mas=array[1..98] of integer; var a,f,q,c: mas; i,s: integer; begin clrscr; writeln( массив первый: ); for i: =1 to 98 do begin a[i]: =random(100)-2;...
olya12011
06.06.2019 14:50
Лб- 70 разработайте алгоритм для вычисления площади треугольника: s = 1/2ah, где а – длина основания треугольника, h – его высота. вб- 71 разработайте схему алгоритма,...
Популярные вопросы
Составить пословицу из слов ( всю голову : бежать у оно счастье...
3
Прочитай.подумай,в какие группы можно объединить данные сочетания...
1
Дан треугольник со сторонами 15,15 и 24.найдите расстояния от...
1
Как разобрать слово затих по составу?...
1
На новогодней ёлке детей в карнавальных костюмах снежинок было...
1
Как звали персонажа былин богатыря пахаря который олицетворял...
1
1. назовите признаки типа хордовых 2. какие группы животных...
1
Автомобиль ехал 3 ч со скоростью 56,4 км\ч и 4 ч со скоростью...
1
Выполните деление,представив делимое в виде двух удобных слагаемых...
2
Вставьте слова в скобках . ( в правильном порядке) is ann coming...
1
begin
sum:=0;
for i:=1 to 300 do
if i mod 2=0 then sum:= sum+i;
writeln(sum);
readln
end.
Выбирайте лучший ;)