tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что вычисляет ниже программа?
Что вычисляет ниже программа? program example; var x,y,z,i : integer; begin readln(a,b,c); i: =0; if a> 0 then i: =i+1; if b> 0 then i: =i+1; if c> 0 then i: =i+1; writeln(i) end.
anastasiyageras
1 21.05.2019 02:30
4
Ответы
puhova365
14.06.2020 22:29
Вычисляет количество положительных чисел
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fianketo05
03.11.2020 13:44
Задача: Даны трехзначное натуральное число. Удвоить это число если в его записи есть хотя бы одна единица и возвести в квадрат в противном случае. Формат ввода: В первой строке...
снегурочка01
06.06.2019 04:50
1. дано шестнадцатиричное число 12cd. получить его двоичный аналог. 2. дано десятичное число x=563. представить его в ячейке. 3. дано десятичное число x= -62. представить его...
gmunaitbas
06.06.2019 04:50
Дана строка, содержащая текст. найти длину самого короткого и самого длинного слов....
jdh9372888381
06.06.2019 04:50
Решить с языка- №1. даны два числа а и в. составить программу в результате, которой переменные меняются своими значениями. ( например. а=2, в=7, тогда а=7, в=2). №2. составить...
dayanocha0080
06.06.2019 04:50
Вкаких технических системах звук передается в аналоговой форме?...
kafmmi
06.06.2019 04:50
1) составить программу, которая вычислит количество дней в месяце. предусмотреть вариант для високосного года. 2)составить программу, которая определяет день недели по номеру...
Поповодутогочтобы
06.06.2019 04:50
1. укажите тип ссылки: g23 $f$10 h$4 2. в ячейке а1 содержится формула =$d2-c2. как изменится эта формула при копировании ее из ячейки а1 в ячейку a2? 3. укажите выражение,...
Hope4736457456
06.06.2019 04:50
1. укажите тип ссылки: g23 $f$10 h$4 2. в ячейке а1 содержится формула =$d2-c2. как изменится эта формула при копировании ее из ячейки а1 в ячейку a2? 3. укажите выражение,...
MYLITTLEPONY15
06.06.2019 04:50
Вариант 1 1.3 мбайт = 2.1,5 кбайт = 3.4096 бит = = 4.5/128 кбайт = = 5.1/2 кбайт 15 байт = 6.1024 бит + 2 байт = = байт...
katyasvk
06.06.2019 04:40
Отметьте информационные процессы (действия с информацией) : разговор по телефону , посадка дерева , кассета любимой музыкальной группы , разгадывание кроссворда , просмотр телепередач...
Популярные вопросы
Сочините стих о том. что 7 а рулит...
3
Для функции f(x) найдите первообразную , график которой проходит через точку...
2
Написать эссе на тему: нет закона который удовлетворил бы всех...
2
Визначте молекулярну формулу алкіну, якщо його відносна густина за киснем...
1
Осевым сечением конуса является равнобедренный треугольник с углом при вершине...
2
Составь сочинение по на тему великая отечественная война в 20-го века по...
2
Не пишется раздельно со всеми словами ряда а)(не)имея друзей,(не)кто в сером...
2
Самосозидание-удел каждого или избранных...
2
Вкаком объеме воздуха (0°с 101,3 кпа) содержится 10 молей кислорода?...
2
С5 по установите молекулярную формулу простого эфира, если при сгорании 6...
1
Вычисляет количество положительных чисел