1) составить программу, которая вычислит количество дней в месяце. предусмотреть вариант для високосного года. 2)составить программу, которая определяет день недели по номеру от 1 до 5 (будни), 6-7(выходные). предусмотреть вывод дня недели словами. 3) задано целое число, от 1 до 100, составить программу, которая выведет данное значение в римской системе.

kafmmi kafmmi    2   06.06.2019 04:50    5

Ответы
StalinReal StalinReal  06.07.2020 12:26
Код C#1 2 3 4 5 6 7 8 9 10 11 12 13 try {     Console.WriteLine("Enter year ");     int year = int.Parse(Console.ReadLine());     Console.WriteLine("Enter month ");     byte month = byte.Parse(Console.ReadLine());        DateTime d = new DateTime(year, month, 1);      DateTime a = new DateTime(year, month+1, 1);      Console.WriteLine("Days of month: "+(a - d).ToString().Substring(0,2)); } catch (Exception ex) { Console.WriteLine(ex.ToString() + "\n" + ex.Message); } вот так?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика