Решить с языка- №1. даны два числа а и в. составить программу в результате, которой переменные меняются своими значениями. ( например. а=2, в=7, тогда а=7, в=2). №2. составить программу вычисления общего сопротивления параллельного соединения, если известны r1, r2, r3. я уже три раза перерешивала,у меня все три раза с

jdh9372888381 jdh9372888381    2   06.06.2019 04:50    4

Ответы
Write23 Write23  06.07.2020 12:32
1.
var a,b,temp:integer;
begin
   readln(a,b);
   c:=a;
   a:=b;
   b:=c;
   writeln(a,b);
end.

2. 
var ans,r1,r2,r3:real;
begin
  readln(r1,r2,r3);
  ans:=1/(1/r1+1/r2+1/r3);
  writeln(ans:2:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика