Цена оценки за составить программу: ученик в первый день выучил 25 слов, в каждый последующей день, он выучивал на 5 слов больше. сколько слов выучит через месяц (30 дней) ?

makslitovchenk makslitovchenk    1   07.07.2019 08:20    2

Ответы
jennie082017 jennie082017  30.07.2020 11:23
Var i,n,m: integer;
begin
   n:=25;
   m:=25;
   for i:=1 to 29 do
   begin
      m:=m+5;
      n:=n+m;
   end;
   writeln('число слов за месяц:  ',n);
end.

2925 слов
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика