tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Б) исправьте синтаксические
Б) исправьте синтаксические ошибки: program primer 1; var l2,3j integer r real; begin 3j=3e-01 read (i1, i2) i1+i2+i3: =r writeln r end;
котик957
2 11.07.2019 16:00
5
Ответы
igordergaysov
17.09.2020 22:26
Program PRIMER;
var
I1, I2: INTEGER;
J3, R: REAL;
begin
J3 := 3E-01;
READ(I1, I2);
R := I1 + I2 + J3;
WRITELN(R)
end.
ПОКАЗАТЬ ОТВЕТЫ
anuta136
17.09.2020 22:26
Это Паскаль? Если Паскаль, то по-другому будет:
PROGRAM PRIMER 1;
VAR I1,I2: INTEGER;
R,J3: REAL;
BEGIN
J3:=3E-01;
READ (I1, I2);
R:=I1+I2+J3;
WRITELN(R);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MarinkaJones
29.01.2021 16:19
Найти сумму элементов из интервала [0;10]...
DoodleCrazy
29.01.2021 16:21
Даны натуральные числа от 35 до 87. Выведите на консоль те из них, которые при делении на 7 дают остаток 1, 2 и5 (С++)...
KoRiiZa
29.01.2021 16:21
Код в Python 1)В группе учится 10 учащихся. Составьте программу определяющую, найдется ли хотя бы один ученик с оценкой 5 по информатике. Если такой ученик найдется,...
alicekuznetsova
29.01.2021 16:22
Создать список из десяти элементов. Заполнить его случайными числами. Вывести этот список. Вывести наибольший элемент списка. тема: программирование на Python.Списки(массивы)....
Keranius
29.01.2021 16:26
Задачи по оптимальным программам...
inan228
26.07.2019 07:20
Ввести строку в которой находятся: фамилия пробел инициалы пробел номер школы. вывести на экран номер школы , учится или нет...
Lordfantomchik
26.07.2019 07:20
Язык pascal abc дано 50 чисел. вычислить наибольшее из них....
ZikZaka2
26.07.2019 07:20
Форматирование текста .(кратко) сделай...
verakras
26.07.2019 07:20
Работа с текстовыми фрагментами (кратко) ! !...
KaiBennet
11.08.2019 11:30
Составить программу которая для любых пяти чисел находит сумму...
Популярные вопросы
Вкаком городе и государстве похоронен иаков...
3
Что показывает удельная теплота парообразования? ...
1
1.отметьте точки а и в не лежащие на прямой с. отметьте точки...
3
Как читается предложение a the book utopia the book utopia the...
2
Максимальный , решается судьба моей ! ...
1
Сочинение на тему утро в летнем лагеретам должно бытькульминацияразвязкасвое...
2
Ато я в не тю тю за ранее на листе а4 построить 1.угол равный...
2
на рисунке рёбра и перпендикулярны плоскости . известно также,...
1
1.нарисуйте цепь, состоящую из источника тока,ключа,амперметра,...
3
6) ниже алгоритм. укажите наименьшее из таких чисел x, большее,...
2
var
I1, I2: INTEGER;
J3, R: REAL;
begin
J3 := 3E-01;
READ(I1, I2);
R := I1 + I2 + J3;
WRITELN(R)
end.
PROGRAM PRIMER 1;
VAR I1,I2: INTEGER;
R,J3: REAL;
BEGIN
J3:=3E-01;
READ (I1, I2);
R:=I1+I2+J3;
WRITELN(R);
END.