tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
2.составить программу,
2.составить программу, определяющую, существует ли треугольник, длины сторон которого равны a, b и с.
nura20061
3 21.07.2019 19:50
6
Ответы
Buivid1
31.07.2020 17:50
Var a,b,c:integer;
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vayler50p014sh
06.05.2020 12:47
1. Определите значение переменной P после выполнения следующего фрагмента программы: P:=2; i:=5; while i = 15 do begin P := P * (i div 5); i := i + 1; end; Варианты:...
ElectricCat
07.12.2021 12:44
Укажите логическое выражение, соответствующее представленной схеме логических элементов. * Подпись отсутствует...
xandar815
07.12.2021 12:46
дано а=ав в 16 b=541 какое из чисел с записанных в двоичной системе счисления удостоверяет неравенству а с b?...
dmitry113114
07.10.2019 00:20
Составьте программу, которая запрашивает стоимость 1 кг конфет и выводит на экран стоимость 0.1, 0.2, 0.3, 1 кг конфет. результат работыпрограммы может выглядеть так:...
fargustyana
07.10.2019 00:20
На заводе по производству биотоплива выращивают биомассу, ежеднев но масса биомассы увеличивается на 30 %. 1 сентября масса составляла1.5 т. выведите на экран количество...
Klmn2870
07.10.2019 00:10
1)быр неше рет кайталынатын удерыс ол не? 2)берылген есептын шыгару жолын реттелген амалдар тызбегы турыне келтыру ол не? 3) акпаратты алу , жинактау , сактау , турлендыру...
05NARIMAN05
07.10.2019 00:10
Много закодируите в двоичнои форме фамилию окунцов...
manokhaangel
14.02.2020 13:07
Какой из фрагментов кода по заданным величинам трёх углов отвечает на вопрос, может ли существовать треугольник с указанными углами? if a then write ( Да ) elsewrite...
GGGKazakhstan
14.02.2020 13:14
Какое число будет выведено в консоль при выполнении указанного участка кода? if ( a b ) and ( true false ) thenwrite (3+2*2) elsewrite (42/(3+4))...
hgfgff1Fgfh
14.02.2020 13:18
Запишите пропущенное условие цикла в фрагменте для определения максимального из введённых натуральных чисел при условии, что для выхода пользователь должен ввести 0...
Популярные вопросы
Как переводися настоящие будуйшее время на казахском языке...
3
Закружилась листва золотая в розоватой воде на пруду выписать словосочетания,укажите...
3
Что бы вы посоветовали человеку лишним весом? именно рекомендации,а...
3
Подобрать прилагательное к слову костюм...
3
Животный мир жарких районов 1 класс, окружающий мир...
3
Решите заранее ! 2кв.м 7кв.дм -20012кв.см= 6куб.м-2030куб.дм= 8л+6000куб.см=...
2
Как правильно в столбик разделить 82 на4...
3
Сократите дроби : 144/120 156/128 396/240 кто решит 50...
2
На одном кусте земленики тягод, а на другом п ягод из них а ягод...
3
Найди периметр и площадь прямоугольника если его длина 3 см,а ширина...
3
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').