Составьте программу, которая запрашивает стоимость 1 кг конфет и выводит на экран стоимость 0.1, 0.2, 0.3, 1 кг конфет. результат работыпрограммы может выглядеть так: введите стоимость 1 кг конфет: 7.6стоимость 0.1 кг конфет = 0.76 руб.стоимость 0.2 кг конфет = 1.52 руб.стоимость 0.3 кг конфет = 2.28 руб.язык программирования- pascal abc

dmitry113114 dmitry113114    2   07.10.2019 00:20    18

Ответы
ДмитрийНазаров1 ДмитрийНазаров1  10.10.2020 00:38

Program candies;

var

i:integer;

c,d,m: real;

begin

write('Введите стоимость 1 кг конфет:');

readln(c);

d:=0.1;

for i:=1 to 10 do

begin

m := d*c;

writeln('Стоимость ',d,' кг конфет = ', m);

d:= d+0.1;

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика