Составить программу, которая выводит на экран цифры двузначного числа, введённых с клавиатуры.

katemurzik katemurzik    1   07.10.2019 13:01    11

Ответы
BrainNotBrain BrainNotBrain  10.10.2020 01:37

var

   a : integer;

   

begin

   repeat

       write('введите двузначное число ');

       readln(a);

       if (a < 100) and (a > 9) then Writeln(a div 10, '  ', a mod 10);

   until (a < 100) and (a > 9);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика