2. Написать программу, которая выводит на экран таблицу умножения, например, на 7. Рекомендуемый вид экрана во время работы программы приведен ниже. C#-язык

7 *2 = 14

7 * 3 = 21

7 * 4 = 23

7 * 5 = 35

7 * 6 = 42

7 * 7 = 49

7 * 8 = 56

7 * 9 = 63

natab02 natab02    2   23.06.2021 15:58    865

Ответы
Bakberdi Bakberdi  23.06.2021 16:00

решение на фотографии


2. Написать программу, которая выводит на экран таблицу умножения, например, на 7. Рекомендуемый вид
ПОКАЗАТЬ ОТВЕТЫ
шота1 шота1  23.06.2021 16:00

Объяснение:

static void Main(string[] args)

       {

           Console.Write("На какую цифру будем умножать? : ");

           int Digit = Convert.ToInt32(Console.ReadLine());  

           Console.WriteLine();

           for(int i = 2; i < 10 ; i++)

           {

               Console.WriteLine(Digit.ToString() + " * " + i.ToString() + "  =  " + (Digit*i).ToString());

           }

           Console.ReadLine();

       }


2. Написать программу, которая выводит на экран таблицу умножения, например, на 7. Рекомендуемый вид
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика