tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. как записать в паскаль
Паскаль. как записать в паскаль число, возведённое в отрицательную степень? например мне нужно записать b^-2 как?
Benito84
2 19.09.2019 21:20
2
Ответы
марина11110
08.10.2020 03:05
Var b:double;
begin
b:=4.0;
writeln(power(b, -2));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
инкара10
31.05.2021 08:42
Программирование на языке python...
аджирешка
31.05.2021 08:44
Не могу экспортировать фото из lightroom (на пк) пишет: Некоторые операции экспорта не были выполнены Не удалось записать файл...
timkalo
31.05.2021 08:45
подскажите у меня тема, информационная система в мире. Придумайте творческое название ...
Penguinunicirn
21.05.2020 15:54
Яких значень набуде змінна b після виконання умовного оператора іf, якщо а = 8? if a 5: b = а+1 else: if a 10: b= a*2 else: b = a–1 Позначте одну правильну відповідь....
Bonya97
21.05.2020 15:53
Отметьте предложения, в которых множество В является подмножеством А 1) А – конструктор, В – металлический конструктор 2) А – гласные звуки, В – звуки 3) А – Солнечная...
lfhnvjk2007
21.05.2020 15:53
с программированием: Напишите программу, которая выводит последнее слово переданной её символьной строки. Слово – это последовательность непробельных символов, ограниченная...
orynbasar2001
22.05.2020 16:08
Решите задачу в программе PASCALABC.NET...
janelens
22.05.2020 16:01
3. 8 бітів становить...1)1 Кілобайт2)1 Байт3)1 Мегабайт...
valerijamarkov
21.05.2020 15:52
Заполнить массив с именем D случайными значениями и вывести эти значения на экран. Размерность массива 23, все элементы целого типа. Умножить на 4 значение каждого...
BobrovskayaVera1
22.05.2020 16:00
Сеть ставшая основой возникновения интернета...
Популярные вопросы
Завдання. 1. Хто назвав Юнатана Лев ячим Серцем?а) брат; б) мама;...
3
с тестом по химии... А1. Общее число электронов у иона 52Cr3+: а)...
3
Спешите в каких структурах образуется гаметы и споры у ? a) мхов...
3
Выразить заданное утверждение с формулы логики предикатов -Все антилопы...
3
13 человек вместе со мной на фотографии. это 12 человек и я? или...
3
Яки чинники впливають на розвиток культури українских земель 14-15...
3
Составить предложения по образцу. образец: it / rain / now. - it...
3
17. В диалоге со своей учительницей Коля допустил три ошибки в употреблении...
3
Хто назвав Юнатана Лев ячім сердцем ...
1
Яку назву має держава в Океані з Столицею Веллігтон очень надо...
1
begin
b:=4.0;
writeln(power(b, -2));
end.