15 - 9 классы информатика 5 напишите программу, которая в последовательности натуральных чисел определяет количество чисел ,кратных 3 и оканчивающихся на 2.программа получает на вход натуральные числа, количество введенных чисел неизвестно последовательность чисел заканчивается числом 0.кол-во чисел не привыкает 100.введеные числа не привышают 300

мир276 мир276    3   26.08.2019 18:00    5

Ответы
SkokivaAlina SkokivaAlina  05.10.2020 21:21
Program n1;
var k,a: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 10=2) and (a mod 3=0)
then k:=k+1;
readln(a);
end;
write(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика