Напишите программу (паскаль). подсчитать кол-во учеников, из 12 человек, кто за контрольную работу работу получил 5

alisalis290 alisalis290    3   13.09.2019 23:00    1

Ответы
yuliyayakunina yuliyayakunina  07.10.2020 12:52
Program znanija;
var
a,b,c:integer; znanijacom:array [1..12] of integer;
Begin
a:=12;
for b:=1 to 12 do begin
znanijacom[b]:=random(5+1);
if znanijacom[b]=5 then c:=c+1;
End;
writeln('5 получили ',c,' человек');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика