1. составьте программу, которая: a) определяет коды двух введенных с клавиатуры символов. б) выполняет операцию сцепление трех введенных с клавиатуры символов. в) выполняет сравнение двух введенных с клавиатуры символов и выводят результат сравнение на экран. например: 'a'< 'б' , 'д'='д' , 'я'< 'ы' г)выполняет сравнение двух введенных с клавиатуры символов и выводит их на экран в порядке возрастания их кодов.

lenapOLD lenapOLD    2   28.09.2019 18:40    4

Ответы
00000000000000000020 00000000000000000020  09.10.2020 01:12

а), б)


var a, b, c: char;


begin


 writeln('Введите 3 символа');


 readln(a, b, c);


 writeln('Результат сцепления: ', a+b+c);


 if a>b then writeln(a,'>', b);


 if a>c then writeln(a,'>', c);


 if a=b then writeln(a, '=', b);


 if a=c then writeln(a, '=', c);


 if a<b then writeln(a, '<', b);


 if a<c then writeln(a, '<', c);


 if b>c then writeln(b, '>', c);


 if b<c then writeln(b, '<', c);


end.


в)


var a, b: char;


begin


 writeln('Введите 2 символа');


 readln(a, b);


 if a>b then writeln(b,'  ', a);


 if a<b then writeln(a,'  ', b);


 if a=b then writeln(a,'  ', b);


end.

если правильно дай лутший ответ

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика