По заданной блок-схеме написать программу.

Для любой точки с координатами Х, Y. Написать программу определения попадания точки в закрашенную область. (Используйте сложное условие с логическими связками БОГА РАДИ!

danisimokuvshn danisimokuvshn    1   20.05.2020 12:52    3

Ответы
gorbunovayulia gorbunovayulia  06.09.2020 17:56

#include <iostream>

using namespace std;

signed main(){

   int x,y;

   cin >> x >> y;

   if(y < -2)

       cout << "Попадает";

   else

       cout << "Не попадает";

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика