1) пользователь отвечает на вопрос программы: «сколько вам лет» (0 2) написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. учесть некорректный ввод возраста. 3) ввести с клавиатуры целое число. определить четное оно, или нечетное. 4) решить следующие : является ли треугольник с длинами сторон a, b, c :  прямоугольным;  равнобедренным;  равносторонним. стороны вводятся с клавиатуры.

Dilyash2007 Dilyash2007    1   10.08.2019 01:30    8

Ответы
Lilic1503ld Lilic1503ld  04.10.2020 08:22
1) var a : byte;
    begin
        writeln('Сколько вам лет?');  readln(a);
        if a > 17 writeln('Вы совершеннолетний');
    end.
2)  var a : integer;
     begin
          readln(a);
          if a mod 2 = 0 then writeln(Число четное)
          else writeln(число нечетное);
     end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика