Составьте программу вычисления в массиве в, состоящем из восьми элементов, суммы отрицательных элементов. паскаль

Димка553 Димка553    2   28.07.2019 02:10    2

Ответы
Крахмал16 Крахмал16  03.10.2020 14:57
     var a,b,sum:integer;
arr :array [0..7] of integer;
begin
sum:=0;
write('введите элементы массива : ');
for a:=0 to 7 do begin
read(b);
arr[a]:=b;
end;
for a:=0 to 7 do begin
if arr[a]<0 then sum:=sum+arr[a];
end;
writeln('сумма отрицательных элементов массива = ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика