Жду нужно написать программу на паскале 1) вводи 2 слова 2)программа пишет что 1 слово - n символов, 2 слово - n символов, а пробел символ номер n 3)программа пишет 1 слово, а за ним первый символ 2 слова. на этом все

arsenkina2004 arsenkina2004    2   01.07.2019 07:30    7

Ответы
illusionion illusionion  24.07.2020 17:41
Uses crt;
var
a:string;
i,n:integer;
begin
clrscr;
   writeln('Введи 2 слова через пробел');
   readln(a);
      n:=pos(' ',a);
      writeln('1 слово ',n-1,'  символов');
      writeln('2 слово  ',length(a)-n,'  пробел - символ № ',n );
for i:=1 to n-1 do      
write(a[i]);
write(a[n+1]);
readkey;
end.
   
    
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика