Здравствуйте. Задача по информатике, нужно составить программу на языке Паскаль Ввести число. Если оно кратно 3, разделить его на 4, в противном случае умножить на 5.

Petrov200104 Petrov200104    3   26.05.2021 08:02    8

Ответы
ivkov2003 ivkov2003  25.06.2021 08:02

Pascal

var

 a: integer;

 b: double;

begin

 writeln('Введите число:');

 readln(a);

 if a mod 3 = 0 then

   b:=a/4

 else

   b:=a*5;

 writeln(b:2:2)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика