tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить одномерный массив случайными
Заполнить одномерный массив случайными числами, найти его наименьший элемент. нужно сделать в паскале
Jastick
3 21.09.2019 00:40
3
Ответы
Daniil2263
08.10.2020 05:54
Begin
var a:=ArrRandom(10,-50,50); a.Println;
Writeln('Наименьший элемент: ',a.Min)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ПНШосннс
11.07.2019 11:10
Некоторый алфавит содержит 32 символа. какое количество информации несет сообщение состоящее из 100 символов?...
unitolog
11.07.2019 11:10
Составить код и блок схему на языке c++. динамический двухмерный массив. получить матрицу размера n x m , заполненную случайными числами от 10 до 100. получить одномерный массив,...
vasilisasimakin
11.07.2019 09:30
Клиент купил n пирожков по k гривен. сколько денег он заплатил? ответ вывести с правильным окончанием в слове «гривен», например: 21 гривну, 23 гривны, 27 гривен.на языке с# 24...
kristinavasina1
11.07.2019 09:36
Сосновами java! напишите программу где я ввожу логин и пароль. и если они , то мы выводим authentication completed, иначе invalid login or password. (логин должен быть user, пароль...
DesertTwo1
11.07.2019 11:10
Написать программу ,которая проверяет ,сколько раз введенное с клавиатуры число встречается в заданном массиве...
Spamm
11.07.2019 11:00
Cоставьте программу которая присвоит переменной х целого типа значение 7 затем вычислите х2 пример: program prim2; uses crt; var a,b,s: real; begin a: =6; b: =8; s: =a*b: write...
Maksim9999v
11.07.2019 11:00
Рисунок размером 512 на 384 пикселей занимает в памяти 168 кбайт (без учёта сжатия). найдите максимально возможное количество цветов в палитре изображения....
Ksbc
11.07.2019 11:00
Сумма двух первых чисел заданного четырехзначного числа равна сумме двух его последних цифр...
san11217
11.07.2019 11:00
Нужно дополнить программу недостающими . (получите новую строку,заменив в заданной строке все слоги ма на па .) program zadacha2; var t,st: string; n,i: integer; begin writeln(...
Kunizhevajenya
11.07.2019 11:00
Лепрекон вася, снимая с карты часть своих денег ( коинов ) в банкомателье лепрекон-банка, при вводе снимаем ой суммы набрал последовательно #, ae,& . позже он набрал ае # &...
Популярные вопросы
Самая влажная место Казахстана...
3
Радиус основания конуса 5 м, высота 12 м. Найдите создателя уравнение 4х=64 уравнение...
1
ОБЩЕЕ ВРЕМЯ: 39:35 ВРЕМЯ НА ЗАДАНИЕ: 08:30ТЕКСТ ЗАДАНИЯВычислите:Указание. В...
2
2. Найдите среди чиселВыпишите их и поясните свой выбор.взаимно обратиме...
1
5. Найдите периметр треугольника...
2
УМОЛЯЮ Рассчитайте, массу HgO количеством вещества 25 моль....
1
2. Выразите переменную m через переменную n в выражении 3m-6n———— 2...
3
Из предложенного перечня веществ выберите два соединения, в которых присутствуют...
1
какая выйдет оценка в четверти если у меня шесть пятерок, одна четверка и одна...
1
Все на фото по тексту!не перевод, а ответы на вопросы...
2
var a:=ArrRandom(10,-50,50); a.Println;
Writeln('Наименьший элемент: ',a.Min)
end.