tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить одномерный массив
Заполнить одномерный массив случайными числами без указания диапазона и вывести на экран консольного вывода в столбец.
halseylove
2 24.08.2019 07:00
2
Ответы
Вадик151
31.08.2020 20:56
Program test;const n = 10;var a:array[1..n] of real; i:integer;begin randomize; for i:=1 to n do begin a[i]:= random(); writeln(a[i]); end;end.
Ну хз, вроде так. Если не указывать параметр в функции random то числа типа real только получаются.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
QeenNahimi05062
15.09.2019 18:20
Дано целое число n . проверить есть ли оно числом фибоначчи(через while)(c#)...
8огонь8
09.09.2019 11:20
Выдает ошибку: pas(19) : встречено . , а ожидалось ; , helpp. program boon; uses crt; var k: integer; i: integer; c: array[1..100] of real; function odd: integer;...
marta894
09.09.2019 11:20
Дан двумерный массив размерностью 8x7, заполненный случайным образом. сначала вывести исходный массив, далее: - заменить все элементы первых трех столбцов на их...
dianaaloyts
08.02.2021 17:45
ДОМАШНЕЕ ЗАДАНИЕ 1. Создайте «Пригласительные» в MS Word.2. Создайте обложку тетради, используя объекты WordArt.3. Определите функции инструментов и заполните таблицу....
MiklJackson
08.02.2021 17:43
Написать программу в Паскале: Дано двухзначное целое число N, переверните его справа налево. К примеру: N = 78 ответ должен быть 87...
Diana120000
26.02.2021 13:20
введи свое имя а) выведи на экран 1-й и 3-й символы б) определите, совподпют ли 1-й и последний символы вашего имениМеня зовут Бегимай...
talibansky
15.07.2019 14:40
Запиши предложения, вставляя буквы и нужные по смыслу слова. поясни свой выбор. наши предки умели нах..дить прел..сть и смысл в звуч..нии сло.. вот и мес..ц они...
znaniyasveta
15.07.2019 14:40
Прилагательное протеволожные по смыслу тихий...
gwetyalina1345
15.07.2019 14:40
Уменьшете в 10 раз 1,1/10,1/100,1/1000,1/10000...
DarthRevan8
15.07.2019 14:50
(1/4)^x+ (1/2)^x -6 =0 показатели уравнений. решить подробно....
Популярные вопросы
Коротку розповідь за поданими словами англичанин,...
2
Найди1/2, 3/4, 1/5, 1/4, 3/5, 7/10 от 1 ц1/4, 2/3, 3/4, 1/6,...
2
с решением заданий математического анализа...
2
Замініть на вираз 5х-3у-2х-9у на тривожно рівний йому...
3
11. Какой жизненный совет дал доктор Пирогов семье Мерцаловых:...
2
Даны координаты точек А(3,8), В(9,11), С(6,12). Составить систему...
1
Двигатель подъёмника имеет мощность 750 Вт. За какое время он...
1
Дана программа. Определить результат выполнения. program N02;...
3
1. Як до при ураженні електрострумом 2. Перша до при отруєнні...
2
5. Проаналізуйте епізод, у якому Григорій гине. Як себе поводить...
1
Ну хз, вроде так. Если не указывать параметр в функции random то числа типа real только получаются.