tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив из 15 элементов
Заполнить массив из 15 элементов случайными числами в интервале от 0 до 50.подсчитать количество элементов, значения которых меньше 50.
Paris99
1 16.09.2019 06:50
4
Ответы
SemenBio
07.10.2020 19:11
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
Begin
var a:= ArrRandom(15,0,50);a.PrintLn;
Writeln(a.Where(t -> t < 50).Count);
end.
Пример:
16 38 2 12 48 5 18 12 27 12 48 5 6 43 28
15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kamilla0707
04.08.2019 11:40
Составьте программу, которая в строке символов считает количество y заменяет их на * . желательно составить программу от начала и до конца. буду ....
alisabeletzkay
04.08.2019 11:40
Ускольких натуральных чисел от 1 до 2 в степени n, где n = 10, сумма цифр кратна четырем? комментарий. например, для n=3n=3 рассматриваются такие числа: 1, 2, 3, 4,...
kense
18.10.2020 11:56
Ниже приведен фрагмент программы чему равно sum если n 6, а начальное значение всех элементов массива a равно нулю for i:= 1 to n do for x:= 1 to i do for y:= 1 to...
111ВсЕзНаЙкА111
18.10.2020 11:57
3, Расшифруй зашифрованные слова:62 72 43 33 21 43 3214 12 53 13 72 31 11 62 12 61...
УмныйЧеловек1999
19.09.2019 21:20
Напишите программу для следующей даны стороны предполагаемого треугольника a b c если такой треугольник существует вычислите его периметр...
Guppy2016
19.09.2019 21:20
Разрешение экрана 1024•768 точек. в палитре 256 цветов. какой объём будет занимать изображение в видеопамяти?...
Mrsmishenkova
26.05.2019 02:10
Коэффициент перед формулой окислителя в уравнении реакции алюминия с 15% серной кислотой равен 1) 6 2) 2 3) 3 4) 4...
ArthurMyChemov
26.05.2019 02:10
Напишите предложение с глаголом -вопросительное...
nikaaleksievich
26.05.2019 02:10
Чему равно e= не помню или мс2 или рн8...
eDin7
26.05.2019 02:10
1.я сидел рядом с папой и внимательно смотрел на поплавки.2.они тихо лежали на поверхности воды.3. какие-то мошки весело толпились в воздухе над поплавками, присаживались...
Популярные вопросы
Надо.(╯°□°)╯︵ ┻━┻сочинение-рассуждение на тему: что обозначает...
2
Эссе как крестовы походы изменили европу...
3
Есе на тему «мелодія поезії лунає»...
2
Як обирають папу римського в стародавні коротко віки 20...
1
Решите примеры 100-49/7 10-8*8 100-32/4 48/6+49 7*6+49 8*6+49...
1
Логистика-бүгінгі заман мамандығы аргументативті эссе...
3
Перевод you wrong even exist to me...
3
Дайте список всех индустриальных...
1
120 грамм пирита fes2 полностью сожгли на воздухе 4fes2+11o2=2fe2o3+8so2....
2
Запишите письменный рассказ на тему деепричастие ...
2
// Внимание! Если программа не работает, обновите версию!
Begin
var a:= ArrRandom(15,0,50);a.PrintLn;
Writeln(a.Where(t -> t < 50).Count);
end.
Пример:
16 38 2 12 48 5 18 12 27 12 48 5 6 43 28
15