Напишите программу для следующей даны стороны предполагаемого треугольника a b c если такой треугольник существует вычислите его периметр

УмныйЧеловек1999 УмныйЧеловек1999    3   19.09.2019 21:20    6

Ответы
Spectator10 Spectator10  08.10.2020 03:04
Язык C++.
#include <iostream>
using namespace std;
int main () {   
float a, b, c, p;   
cout << "Введите стороны треугольника: " << endl;   
cin >> a >> b >> c;   
if (a + b > c && a + c > b && b + c > a) {           
cout << "Периметр треугольника: " << a+b+c << endl;         
}         
else {               
cout << "Треугольник не существует." << endl;               
}   
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика