tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив из 11 элементов
Заполнить массив из 11 элементов случайными числами в интервале [0.50] и найти количество элементов массива больше пяти и меньше двадцати
koteika282
1 18.06.2019 10:20
5
Ответы
daha0061
02.10.2020 04:38
Easy
const
n=11;
var
i:integer;
c:integer;
m:array[1..n] of integer;
begin
c:=0;
randomize;
for i:=1 to n do
begin
m[i]:=random(51);
write(m[i],' ');
end;
writeln;
for i:=1 to n do if (m[i]>5) and (m[i]<20) then c:=c+1;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
угуртунджай
15.02.2021 22:26
Паскаль абс нет 1. Задайте массив на 15 элементов, заполните его случайными целыми числами из интервала от-50 до 50 и выведите его на экран в виде: а[1] = -24 a[2]...
неюляша2002
15.02.2021 22:22
Какие оснавные начертания шрифтом используются в текстовом редакторе...
kazashkatv
15.02.2021 22:12
Python. Циклы for и while. Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что...
MishaSim2003011
15.02.2021 22:11
с инфой Выберите из предложенных неполные записи оператора if: a) if x y then x:=0 else y:=0; c) if x y then x:=0; b) if x y then begin x:=0; y:=0; end; d) if x...
азербайджанка12
15.02.2021 22:08
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежат две кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может...
Бубльгум8888
15.02.2021 22:04
Составьте программу в питоне, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее полусуммой этих чисел....
Fixir2
15.02.2021 22:03
Таблица типа объекты-объекты-один...
Xieb
15.02.2021 21:48
Что будет выведено на экран после выполнения фрагмента программы: beginx:=0;if x 5 then y:=10 else y:=0;writeln (y);end....
kirana05
15.02.2021 21:40
РебусЧто то связано с информатикой (на укр языке)...
Alidisa1202
15.02.2021 21:40
Визначте форму подання вказаних моделей об’єктів:а) малюнок піраміди;б) накреслений план школи;в) формула площі прямокутника;г) нотний запис пісні;д) макет забудови...
Популярные вопросы
Зі словом беруть участь скласти речення антонімами...
1
Канат длиннее чем веревка и чище чем тесемка. но канат короче...
1
Нужно ! мини-рассказ на украинском на тему якби я мав летючий...
3
Смешон или страшен молчалин письменный ответ на вопрос...
3
Запишите числа противоположные данным : 9 ; -7 ; 0 ; -3,8 ; 10...
1
Составить предложение осеняе солнышко...
2
Кто первый открыл кукурузу ? если можно текстом....
3
Будь ласка, дуже потрібно міні-твір на тему: якою повинна бути...
2
Срешением -6,32-x=60,04 y-3,08=-4,5...
1
Какие горы в россии являются линией климатического раздела между...
3
const
n=11;
var
i:integer;
c:integer;
m:array[1..n] of integer;
begin
c:=0;
randomize;
for i:=1 to n do
begin
m[i]:=random(51);
write(m[i],' ');
end;
writeln;
for i:=1 to n do if (m[i]>5) and (m[i]<20) then c:=c+1;
writeln(c);
end.