tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запишите программу, определяющая
Запишите программу, определяющая колво гласных букв в введенном слове
pzuzuk
1 20.08.2019 20:10
1
Ответы
AnastasiaStoyn
05.10.2020 07:58
//прога на Pascal`e
var
s: string;
ch: set of char = ['а', 'о', 'у', 'е', 'ё', 'и', 'э', 'я', 'ю'];
i, count: byte;
begin
readln (s);
for i:=1 to length (s) do
if s[i] in ch then inc (count);
write (count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Анигелятор228
07.10.2019 01:50
Запишите отрицательное целое число -73 в 8 битную ячейку памяти...
ДлЯсВоИхПро100АлЯ
07.10.2019 01:50
Найти пропущенные команды . ввести с клавиатуры массив а ,из 155 элементов вещественного типа ,нумерация элементов начинается с 1 и заменить элементы с отрицательными...
Andrey346563545
07.10.2019 01:50
Сделать ложные высказывания истинными: вид алгоритма зависит от его представления...
Белка456
07.10.2019 02:00
Для яких форм подання інформаційних моделей використовують графічні редактори...
Kuса
07.10.2019 02:00
Запишите с блок-схемы или на школьном алгоритмическом языке алгоритм отбора для салата всех имеющихся в школьной столовой варёных яиц, если пригодными для использования...
nastya0514567
07.10.2019 02:01
Какой разрядности потребуется двоичный код, если алфавит содержит 256 символов....
alenna2003
07.10.2019 02:01
Составить программу для того чтобы составить из числа 1234 число 1324...
Vlada0904
07.10.2019 02:01
Напишите программу,которая для последовательности натуральных чисел выводит сумму всех входящих в последовательность чисел,кратных 3 и при этом меньших 150.программа...
nikonorowakate
07.10.2019 02:01
Можно использовать две команды: 1) умножить на 32) вычислить 3вопрос: как из числа 5, сделать число 60? использовать можно только пять действий....
BANDOLEROS
07.10.2019 02:01
Можно использовать две команды: 1) умножить на три2) вычесть трикак сделать из числа 5, число 60? ответ в виде 12121...
Популярные вопросы
До 300г розчину з масовою часткою гліцеролу 40% долили 100мл води....
1
Установите соответствие: А) пиноцитоз 1) молекулярный транспорт...
3
1. как изменится инвестиционный мультипликатор при цифровой трансформации...
1
1 і 2 Тема. Трогранний і многогранний кути...
2
Укажiть запис що задаэ функцiю. а.2а-7 11 б. у=х+9∶7 в.7+2х=2х-3...
2
ЗА ОДНУ ЗАЧУ ПО ГЕОМЕТРИИ ОЧЕНЬ НАДО Диагональ равнобокой трапеции...
1
(х-50)×6+70=490 Помагите как решить?...
2
Який зір притаманний людині?...
2
Який зір називається бінокулярним? У зв язку з чим він виник?...
3
Огуля urogenital от потери что яго графичнае становишься краевиды...
1
var
s: string;
ch: set of char = ['а', 'о', 'у', 'е', 'ё', 'и', 'э', 'я', 'ю'];
i, count: byte;
begin
readln (s);
for i:=1 to length (s) do
if s[i] in ch then inc (count);
write (count);
end.