tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запишите на языке паскаль программу
Запишите на языке паскаль программу решения : дана последовательность чисел 5,9,13, . определите число слагаемых, сумма которых равна 324
AlifZnanija
2 21.06.2019 05:10
6
Ответы
Andrey0116
02.10.2020 07:04
Var
a,b,c:integer;
begin
c:=5;
b:=5;
a:=1;
repeatc:=c+4;
b:=b+c;
a:=a+1;
until b=324;
writeln('Количество слагаемых:',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
АнастасияКимЧанЫн
19.04.2020 06:10
1.Дан массив целых чисел А[1..10]. Необходимо определить количество чисел, которые не менее чем в 2 раза меньше максимального числа. 2.Дан массив целых чисел D[1..5]. Определить...
АнтохаПрограммист
09.04.2020 11:54
Написать программу нахождения периметра и площади прямоугольника с использованием ФУНКЦИИ в паскале...
stanislavgulya
09.04.2020 11:55
Подскажите как удалиться с этого сайта, удалить аккаунт???...
Рикашикина
09.04.2020 11:55
Какие средства платежа можно использовать в России? В чем их преимущества и недостатки?...
89533807722qoznnn7
09.04.2020 11:55
Как реализуется принцип дискретности данных в ПК? 2. В каком виде хранится информация в ПК?...
ZickAndRick
09.04.2020 11:55
ответить на во Чи може у структурі слідування вказівка починатися словом якщо ?...
murat121221
09.04.2020 11:55
Сообщение на тему «Файловые архивы» (Серверы файловых архивов в операционной системе Windows, Менеджеры загрузки файлов, Адрес файла на сервере файлового архива)....
RomaNeymarjr
09.04.2020 11:55
Укажите преимущества компьютерной технологии подготовки текста по сравнению с бумажным Выберите несколько из 6 вариантов ответа...
vladislavfomin
09.04.2020 11:57
Как вы думаете, в чём преимущество использования трехмерных моделей?...
Абдусатор
09.04.2020 11:57
В одной из кодировок Unicode каждый символ кодируется 16 битами. Анна написала текст (в нём нет лишних пробелов): Водород, гелий, бериллий, бор, фосфор, азот, рентгений, протактиний,...
Популярные вопросы
Відстань від точки перетину діагоналей прямокутника до однієї зі сторін на...
2
Знайдіть кути ромба, якщо один з них мас 40°...
3
Доведіть: а) якщо всі кути чотирикутника рівні, то він — прямокутник: б) якщо...
3
Кут між діагоналями прямокутника дорівнює 40°. Знайдіть кути, як і діагональ...
1
Через точку М, що лежить на гіпотенузі прямокутного трикутника АВС, проведено...
1
Якщо діагоналі паралелограма рівні, то він — прямокутник. Доведіть...
3
Знайдіть кути ромба, якщо його діагоналі рівні...
1
Діагональ прямокутника дорівнює сі і утворює зі стороною кут 30е. Знайдіть...
3
Знайдіть периметр прямокутника АВСО, якщо бісектриси його кутів А і В ділять...
2
Відстані від точки перетину діагоналей прямокутника до його сторін дорівнюють...
2
a,b,c:integer;
begin
c:=5;
b:=5;
a:=1;
repeatc:=c+4;
b:=b+c;
a:=a+1;
until b=324;
writeln('Количество слагаемых:',a);
end.