tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
:) запишите на языке паскаль
:) запишите на языке паскаль программу, которая запрашивает ввод целого двузначного числа, меняет местами его цифры и выводит новое число на экран.
danilvetrov47p083sl
1 21.05.2019 19:20
1
Ответы
Sasha670000
01.10.2020 05:08
Begin
writeln('введите двузначное число')
readln(n);
x:=n mod 10*10;
y:=n div 10;
s:=x+y;
writeln(s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alisa2853
08.10.2019 15:20
Составьте программу нахождения площади квадрата по известной стороне...
daryaladelshhikova
08.10.2019 14:08
Как в maxima разложить выражение на множители; разложить рациональную дробь на простейшие дроби?...
Неизвестная66
31.05.2019 06:10
Цветное (с палитрой из 256 цветов) растровое графическое изображение имеет размер 10х10 точек.какой объём памяти займёт это изображение?...
1326237416414
31.05.2019 06:10
Как обозначают диапазон ячеек? информатика 9 класс...
seva0311
31.05.2019 06:10
Дай объектам общее имя: 1. слуховая информация зрительная информация вид обонятельная информация 2. число буква знак препинания 3. бумага диск камень информации берёста пергамент...
девочка245
31.05.2019 06:10
Мне выбрать тему для условного алгоритма...
otero02
31.05.2019 06:10
Чёрно-белое графическое изображение имеет размер 100х100 точек.какой объём памяти займёт это изображение?...
543421
31.05.2019 06:10
Составить приложение на языке pascal.вводятся координаты точек х,у. определить в какую четверть она попадает...
влад2299
31.05.2019 06:00
Надо разбить n человек на пары для турнира х. после проведения раунда надо ещё раз разбить на пары, так чтобы игроки не играли ещё раз с друг другом и при этом все должны принимать...
Софамимими
31.05.2019 06:00
При расчёте высоты падения тело без начальной скорости h=g*t^2,составте таблицу для расчёта времени полёта тела с определённой высоты....
Популярные вопросы
Дана плоскость а. доказать , что существует прямая , не лежащая в плоскости а и...
2
Запишите в виде квадрата двучлена: 19x/4−2/15x^2y^2+1/25y^4....
2
Лодка может проплыть некоторое расстояние за 4 часа по течению реки и за 8 часов...
1
Сколько мягких согласных звуков в слове жилище ?...
2
Местная или социальная разновидность языка, которую использует ограниченное количество...
1
1. сгруппируйте формы рельефа. 1. пещера 2. горные хребты 3. глубоководная впадина...
2
13 як називаються реакції в результаті яких вуглеводні нормальної будови перетворюється...
2
Как следует предохраняться от болезнетворных микроорганизмов поделись своими мыслями...
3
I. перепишите следующие предложения. определите по грамматическим признакам, какой...
3
От города а до города в автомобиль проехал за 4 часа какое расстояние между если...
2
writeln('введите двузначное число')
readln(n);
x:=n mod 10*10;
y:=n div 10;
s:=x+y;
writeln(s)
end.