tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения площади квадрата по известной стороне
Alisa2853
3 08.10.2019 15:20
2
Ответы
ксю878
06.08.2020 10:21
program HelloWorld;
var k:integer;
begin
writeln('Введи сторону');
readln(k);
writeln(k*k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romsik1999
26.05.2020 15:09
Памагіте нада зделать 4 заданія на вибар заран ба...
ВетаКлойзен54
26.05.2020 15:09
Я ИНФОРМАТИКА ПОТОМ ЕЩЕ СКИНЦ Я ДОЛЖЕН ЧЕРЕЗ 9 МИНУТ СДАТЬ УМОЛЯЮ БЫСТРЕЕ ААА...
23вопрос4
26.05.2020 15:09
Ребят нужно пройти 2 теста по темам:1.Флажки. Поле с раскрывающимся списком. Переключатели.2. Цикл со счетчиком.Я дам ссылку на тесты тот кто сможет пройти его на хорошую...
delvar25
26.05.2020 15:09
Подскажите решение и как решать. По заданным ip-адресу и маске определите номер компьютера в сети: ip-адрес маска a)162.198.0.157 255.255.255.224 б)156.128.0.227 255.255.255.248...
nano82
26.05.2020 15:09
4. Создать таблицу, содержащую следующие сведения: № наименование продукции затраты на изготовление данного вида продукции общая выручка от реализации данного вида продукции...
Supermopsmeni
26.11.2019 06:29
Уисполниикля альфа две команды которым присвоены номера: 1) прибавь 1 2) умножь на 2...
katiapopovici
26.11.2019 06:15
Написать программу на языке с++(со всеми объяснениями)написать функцию-процедуру, которая принимает в качестве аргументов целочисленный массив и две переменные a и b....
Wensansys
26.11.2019 06:13
Написать программу на языке с++(со всеми объяснениями )написать функцию, которая принимает строку. удаляет из строки символы, не являющиеся символами латинского алфавита....
666Luc666
17.05.2020 11:39
решить контрольную нужно что бы 18 я выслал...
380969330270
17.05.2020 11:38
Как найти площадь квадрата...
Популярные вопросы
Хозяйство центральной россии. составление сравнительной характеристики...
1
Решить кроссворд по по горизонтали: 3. раздел науки о языке, изучает...
3
Составить уравнения реакций, при которых можно осуществить следующие...
3
До встречи друг с другом два велосипедиста двигались одинаковое время,причем,первый...
3
Водном доме 3 входные двери, в другом на 4 двери больше. сколько...
3
Надо исследовать функцию и построить ее график...
3
За какое время автомобильный двигатель мощностью 20квт совершает...
2
Отрицательные и положительные черты в жизни дворян 19 века( сочинение...
2
Решить. ежедневно 9 поездов перевозили по 635 человек. сколько пассажиров...
2
Для каких значений параметра a число 1 находится между корнями уравнения...
3
program HelloWorld;
var k:integer;
begin
writeln('Введи сторону');
readln(k);
writeln(k*k)
end.