tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать программу нахождения
Записать программу нахождения суммы 10 натуральных чисел введенных с клавиатуры с цикла с заданным количеством повторением и заданным условием окончания работы (на языке паскаль)
ррраша
2 28.07.2019 06:00
4
Ответы
Danika02
25.09.2020 16:57
Const
n = 10;
var
i, a, s: integer;
begin
for i := 1 to n do
begin
read(a);
s := s + a;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kostyan2282
28.12.2020 06:31
ТЕКСТ ЗАДАНИЯ ВРЕМЯ НА ВЫПОЛНЕНИЕ:Укажите разницу между между двумя изображениями....
moon455808
28.12.2020 06:30
В бутылке, стакане, кувшине и банке находятся вода, молоко, квас и сок. Известно, что сок и вода не в бутылке, сосуд с молоком стоит между кувшином и сосудом с квасом, в банке...
Alina18181
20.05.2020 11:48
Видеопамять предназначена для: а) хранения информации о количестве пикселей на экране монитора б) хранения информации о цвете каждого пикселя экрана монитора в) вывода графической...
vlad97vb
11.05.2020 15:23
Среда программирования Scratch 2.0 когда выпущена? *2009 год2013 год2019 год2005 год2. При создании новой программы применяется палитра блоков, расположенная в центре экрана....
LikiMikhoelis
11.05.2020 15:22
Множество мальчиков вашей школы и множество шестиклассников … 1. Тождественны 2. Не пересекаются 3. Пересекаются...
repkinvasya
11.05.2020 15:22
Как называется объект который есть над текстом или под текстом каждой страницы книги газеты журнала...
ZheniaBabich
11.05.2020 15:22
Вычислите при языка Питон значение выражения 10! * 11! * 12! (факториал числа n — произведение всех натуральных чисел от 1 до n)....
тони2006
02.06.2019 19:40
1.сколько секунд потребуется обычному модему, сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей при условии, что цвет...
katiaefimova
02.06.2019 19:40
Напишите программу,подсчитывающую количество оценок за контрольную,если в классе 20 учеников)(в паскале)...
zlatapitch1234
05.05.2020 13:45
Решить 2 задачи Вот ссылка где расположены 2 задания http://school20.tgl.ru/sp/pic/File/2020/Aprel/Zadachi_Razrabotka_plana_deystviy,_5klass.pdf...
Популярные вопросы
Число а составляет 250% от числа b сколько процентов число b составляет...
1
Выручайте! одна надежда на вас! разложите на множители: а) у(а - b) – 2(b...
3
Вкаком ряду прилагательные соответственно относятся к разряду относительных...
3
Высота столба воды в стакане равна 5 см. каким будет давление жидкости на...
2
Число а становит 250% от числа б сколько процентов становит число б от числа...
1
F1=20 кнf2=60 кнf3=40 кна1=2 см^2а2=1 см^2 решить по технической механике...
2
Разобраться! с каким из данных реактивов можно распознать глицерол при глюкозы?...
3
Составьте таблицу образования в нашем крае,вопросы для сравнения придумайте...
3
4. 06 2019 экзамен нужна писать сюда. без 2ой точки после вк...
2
Точка движется по закону x(t)=t^2+5. найдите скорость и ускорение в момент...
3
n = 10;
var
i, a, s: integer;
begin
for i := 1 to n do
begin
read(a);
s := s + a;
end;
writeln(s);
end.