tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,подсчитывающую
Напишите программу,подсчитывающую количество оценок за контрольную,если в классе 20 учеников)(в паскале)
katiaefimova
3 02.06.2019 19:40
7
Ответы
AkameTop
03.07.2020 12:39
const
students = 20;
var
marks: byte := students;
begin
writeln('Все пришли?');
var c: string;
readln(c);
if not (c in ['Yes', '1', 'True', 'Да']) then
begin
writeln('Сколько не пришло?');
var b: byte;
readln(b);
marks := (marks > b ? marks - b : 0);
end;
writeln(marks, ' оценок');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olgabykova2006
14.05.2020 20:19
Все RP термины для SAMP Скиньте...
sickman1991
16.10.2021 19:08
К какому виду относится эти файлы (JPG,MP3,DOC,MOV,MPG,WAV,TTF,TXT,TIFF,DOCX,AVI)...
mangle56
16.10.2021 18:52
1. Каждый символ алфавита записан с 5-х цифр двоичного кода. Определите максимальное количество символов в этом алфавите. Формула: Решение:...
tatyanavartanyp06xy5
16.10.2021 18:51
Блок схема к коду напишите...
нчшрдтснь
24.11.2020 18:29
Всем добрый вечер мне завро будет Информатика....
MissDiana1111
24.11.2020 18:42
Напишите программу в PascalABC, которая запрашивает у пользователя валютный курс на сегодняшний день, затем имеющуюся у него рублевую сумму и рассчитывает, сколько долларов...
kkatya322
11.12.2019 07:57
На выполнение работы. 1. в операционной системе windows создайте папку archives по адресу: с: \темр №1. 1. в операционной системе windows создайте папку archives по адресу:...
DANILADEMON
11.12.2019 07:58
Есть две команды: 1) умножить на 2 2) вычесть 1 нужно превратить число 7 в 52 за 4 шага, используя две эти команды...
ббэшка
21.01.2021 18:08
Не шарю в компах и информатике вообще...
nagibator893067TITAN
09.07.2019 12:00
Иваново расположено в северной, южной, западной или восточной части россии?...
Популярные вопросы
Придумайте и нарисуйте схему генератора, в котором рамка была бы неподвижна,...
3
АЛГЕБРА 8 КЛАСС . Какие свойства числовых неравенств ты знаешь? Перечисли...
3
сделать контрольную 1. Выполните полный синтаксический разбор предложения...
2
В произведение Как я стал писателем 1)Охарактеризуйте дописьменный период...
1
Национальная политика, проводимая в России по отношению к евреям...
1
решить примеры на тему квадратные уравнения ...
3
Укажите правильное равенства а)-5,2:0,2=26 б)-27:(-3)=9 в)-27:3=9г умоляю...
2
Одна сторона прямоугольника меньше другой на 17/8 сантиметра, периметр прямоугольника...
1
Задача 1. Стороны треугольника 12, 18, 8. Найти меньший угол треугольника....
3
Сформулируйте 4 вывода о развитии США и Европы к началу 20 века...
3
students = 20;
var
marks: byte := students;
begin
writeln('Все пришли?');
var c: string;
readln(c);
if not (c in ['Yes', '1', 'True', 'Да']) then
begin
writeln('Сколько не пришло?');
var b: byte;
readln(b);
marks := (marks > b ? marks - b : 0);
end;
writeln(marks, ' оценок');
end.