tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать программу на языке паскаль.
Записать программу на языке паскаль. a: =7 b: =3 c: =a+b если c> d, то s: =c-d иначе s: =d-c
Дурачок225
3 22.09.2019 05:10
1
Ответы
gregsorvenkov
08.10.2020 08:45
Var a,b,c,,dS : Integer;
begin
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
end.
ПОКАЗАТЬ ОТВЕТЫ
vladislavaky
08.10.2020 08:45
Var a,b,c,d,S:integer;
begin
readln(d);
S:=0;
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NazarKlakovych28
16.09.2019 14:50
Что означает запись f: / изображения/ фото/ klass.jpg...
бббб9
09.05.2020 19:18
В чём заключается успех удачной презентации?...
LillyFox
23.12.2019 10:56
100 за один вопрос телефонная база данных,в т.ч и в твёрдой копии относится к какому классу защиты информации? 3б,3а,2б,2а,1д,1г,1б,1а? ?...
ushhahas02828
23.12.2019 11:01
По заданной логической схеме запишите логическую функцию ...
msvladimirovnalena
23.12.2019 11:04
Дан массив a(n). элементы массива находятся в диапазоне [1,5000].найти минимальный элемент кратных 7 и не кратных 21. если таких элементов в массиве нет, то вывести no ...
infernalcookie
06.07.2019 09:00
Дано целое число n. нужно составить программу для определения, делится ли данное число на целое число m. составить программу плз 9 класс ,язык паскаль...
Hjlüüä
19.07.2019 01:30
Вкодировке кои-8 каждый символ кодируется 8 битам. оцените размер следующего предложения в данной кодировке: ты все пела? это дело: так поди же попляши! 1) 40 бат, 2) 50...
KatyaDihtiar3112
10.03.2021 20:19
решить 1)Пока какой закономерности составлена последовательность из дробей 2) Укажите недостающие числа последовательности (Все на фотке) 3) Напишите последовательность из...
mia73
10.03.2021 20:19
ответы на тренажёр клюхина 4 класс страница 69 72...
rudolf2006
10.03.2021 20:19
Постройте предложения по образцу. Используйте повелительное наклонение глагола look и указательные местоимения this – эта (этот) и these –эти. ОБРАЗЕЦ1. man / fat — Look...
Популярные вопросы
Составьте сравнитель- ную таблицу «Страны средневековой Азии»1) название...
2
Спишите, раскрывая скобки, раставляя знаки припинания. Вставьте пропущенные...
3
Вова Мальцев пригласил своего друга Алишера на день рождения. Алишер очень...
1
Два муляри за 3 дні використали 60 л фарби. За скільки днів один муляр...
1
Қазақстан халқының құдылықтары...
1
В виде таблицы указать различия следующих организационно-правовых форм:...
2
Головні проблеми твору пурпурові вітрила...
3
200. Прочитайте выразительно стихотворение. Какую картину вы представили,...
2
Составить структурную формулу всех оксидов азота!...
2
Анализ стихотворения: «Весна весна как воздух чист»...
3
begin
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
end.
begin
readln(d);
S:=0;
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
writeln(S);
end.