Дано целое число n. нужно составить программу для определения, делится ли данное число на целое число m. составить программу плз 9 класс ,язык паскаль

infernalcookie infernalcookie    2   06.07.2019 09:00    2

Ответы
shkolnik1233 shkolnik1233  29.07.2020 16:18
Var N,M:integer;
Begin
Write('N = ');ReadLn(N);
Write('M = ');ReadLn(M);
if N mod M = 0 then WriteLn(N,' кратно ',M)
else WriteLn(N,' не кратно ',M)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика