tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать на языке паскаля
Записать на языке паскаля следующее выражение: y=5x^2+10x+2. найти его значение при x=1.
ukraina3
2 31.07.2019 13:40
9
Ответы
Nastyushon
28.09.2020 16:58
Var y,x:double;
BEGIN
x:=1;
y:=5*sqr(x)+10*x+2;
WriteLn(y);
Readln();
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nelly175
21.09.2020 10:28
Ау. 4-тапсырма. Көшпелілердіңарқылы салыстыра талдаңдар.«Т» кестесі. Көшпелілердің қКөшпелілердің қолөнеріКеше...
turivecpolina
15.06.2019 04:10
Объём файла до сжатия составлял 2 мб, после сжатия файл стал занимать 32 кб. найдите степень сжатия файла. решение . можно решение и объяснение, как вы сделали...
riad170310
26.04.2020 02:02
Нужно составить программу в паскале. Дан массив из 20 элементов,заполненный случайными числами от -15 до 30. Нужно найти номера максимального и минимального элементов...
kolitka1
15.06.2019 01:40
Понятия: достоверная,обьективная,полная,актуальная,понятная-а)достаточная для принятия решения и понимания ситуации ,б)важная и существенная для настоящего времени,в)не...
LikaKotik666
15.06.2019 01:40
Определите объём книги если в ней 218 страниц ,каждой странице 36 строк ,по 42 символа в каждой .инфармацию получите в кбайтах,мбайтах,гбайтах....
danilsmetanov6
15.06.2019 01:40
Определите и выведите на экран количество числе между 20 и 1000 которые делятся без остатка одновременно на 4, 5 и 9. 2. найдите и выведите на экран количество...
англиский33
15.06.2019 01:40
Даны x, y. написать программы, позволяющие получить: / |xy| + 5 в паскале!...
katyagudina1
16.04.2020 11:51
Сотруднику фирмы продиктовали по телефону IP-адрес компьютера. Молодой человек адрес записал, но не поставил разделительные точки: 104628320....
raya323
16.04.2020 11:51
Гнанананыкйкй3кйкпйкйкпй3кйцпк23...
strelok11261
16.04.2020 11:51
Сотруднику фирмы продиктовали по телефону IP-адрес компьютера. Молодой человек адрес записал, но не поставил разделительные точки: 104628320....
Популярные вопросы
Вот смотрите.на протяжении 3 четвертей у меня по физкультуре...
1
Как решить 6,965+23,3 и еще объясните как вы решили а то ни...
1
1. синонимы. антонимы. омонимы.2. подготовить устное сообщение...
2
1) 2cos3x*cos4x-cos7x, если cos x/2 = корень из 0.8 2) cos^2(p/4-x/2),...
1
1.укажите название взвеси газа в жидкости а суспензияб эмульсияв...
3
Чем отличаются органические или неорганические вещества...
2
Как взвесить металлическую трубу? зная, что длина её 160 см,...
2
Найти 60% от числа(2 3/8+3 7/24): (4 2/3-1 1/8) решите...
3
3кратких содержания грин алые паруса ,тургенев бежин луг и платонов...
1
Вентилятор 150вт включен в сеть 14 вольт .какое должно быть...
1
BEGIN
x:=1;
y:=5*sqr(x)+10*x+2;
WriteLn(y);
Readln();
END.