tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны x, y. написать программы,
Даны x, y. написать программы, позволяющие получить: / |xy| + 5 в паскале!
англиский33
1 15.06.2019 01:40
2
Ответы
elena111104
12.07.2020 12:05
Var x,y,r:real;
begin
write ('Введите 2 числа х и у '); Readln(x,y);
r:=x*x+y*y/abs(x*y)+5;
writeln( 'Значение выражения = ' , r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Koley112
20.12.2020 14:44
В приведенном ниже тексте выделите объект (с точки зре- ния объектно-информационного моделирования) и укажи-те его свойства.Файл (англ. file) — именованная область данных...
vingers
20.12.2020 14:43
2. Написать программу для исполнителя «Стрелочка» рисующую змейку на всю ширину поля. Начальное состояние исполнителя: т.А(0, 4), направление – вниз. Размер зубца –...
Смешарик111
20.12.2020 14:42
Определите формы используемые для создания векторного изображения...
Jgareva101dasha
13.09.2019 04:50
1.звуки этого инструмента донести сигнал на несколько километров. 2.самое современное средство получения информации. 3. служба, обеспечивающая пересылку сообщений, вещей...
Alinka2i3
13.09.2019 04:50
Запишите коды числа -22 в 8-разрядном формате со знаком прямой - обратный - дополнительный -...
sonyakaka332
13.09.2019 04:50
Представьте десятичные числа в беззнаковом 8-разрядном формате а)59 б)126...
Olgaekolesnik
13.09.2019 04:50
Какая программа на языке блоксхем на признак делимости целого числа на 11?...
Вова200711
02.08.2019 11:50
Саша шифрует слова, записывая вместо каждой буквы её номер в алфавите. номера букв даны в таблице. а–1 б–2 в–3 г–4 д–5 е–6 ё–7 ж–8 з–9 и–10 й–11 к–12 л–13 м–14 н–15...
Tamik7895
11.05.2020 17:42
Знайдить сторону ac трыкутныка abc якщо кут b =30 ab =2 bc=2^3 ...
znania53
11.05.2020 17:42
Как ты понимаешь Состояние автора:4. В каких словах этого произведения полнее всего пе-редается, по-твоему, весеннее настроение человека?33...
Популярные вопросы
Коли і ким була проведена земельна реформа ...
3
Розвиток мовлення. Складання психологічних портретів персонажів оповідання...
1
II. Wypisz ze zdań zaimki i określ ich rodzaje, przypadki i liczby....
3
Вкажіть перелік що повністю стосується гуситських війн...
3
5 сүйлөм түзүп, ээ, баяндоочун таап жөнөткүлө....
1
Наведіть приклад хвоща. нада...
2
Математика 5 класс На столе лежит кубик с длиной стороны,равной 5...
3
известно что угол между прямыми a и b равен a. На прямой a лежит...
2
Складіть короткі тези про особливості політичного та соціально-економічного...
3
Прочитайте вставьте пропущенные буквы 107 упражнение русский язык...
1
begin
write ('Введите 2 числа х и у '); Readln(x,y);
r:=x*x+y*y/abs(x*y)+5;
writeln( 'Значение выражения = ' , r);
end.