tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать алгоритм в виде
Записать алгоритм в виде программы (pascal) алг вычисление цел a,c вещ b нач вывод "a=" ввод a вывод "c=" вывод c b=a+c/a^2+1 вывод "b=",b кон
lubochka2
3 17.08.2019 18:00
3
Ответы
мася277
05.10.2020 01:15
Progpam vychisleniya;
var
a,c:integer;
b:real;
begin
writeln('Введите а:');
readln(a);
writeln('Введите c:');
readln(c);
b=a+c/sqr(a)+1;
writeln(' b=',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dusa777
05.11.2021 12:21
Запишите следующую конструкцию на языке Тurbo Pascal....
kajaiuw
04.09.2019 14:40
Примеры информационных процессов: а)передачи информации: б)хранения информации: в)поиска информации: г)обработки информации:...
kolasalnov5
18.05.2019 04:10
4. построить таблицу истинности для выражения (п. 3): а & (с & в) с & a...
ulaklimenko49
18.05.2019 04:10
Работаем в pascalabc.нужно составить программу,которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводятся с клавиатуры). заранее )...
кент63
10.06.2019 07:40
ответьте на вопрос. сколько килобайт составляет сообщение, содержащее 12288 битов? ? если можно, с решением....
sasha2054
10.06.2019 07:40
Надо! нужно из букв робототехника составить другие, любые слова! буквы можно переставлять в разном порядке!...
Ficksik12345
10.06.2019 07:40
Перевести из десятичной системы счисления число 173 в двоичную, восьмиричную и шестнадцатеричную....
Vovavelchenko12
07.12.2021 10:57
Запишите число 1997,7991 пятью различными в формате с плавающей точки Запишите числа в формате с палавающей точкой и нормализованной матиссой 217,934 10,75321,10,0101 10,200450...
yakubovskiytos
07.12.2021 11:03
ПОМГИТЕ Что такое омонимы? Слова, имеющие сходные значения, выражающие сходные понятия, но звучащие по-разному Слова, имеющие различные значения, выражающие разные понятия,...
maksimlymar200
12.09.2019 14:50
Написать программу, которая вычисляет среднюю t воздуха за 10 дней, выведет на экран максимальное и минимальное значение температуры. ( данные вводятся с клавиатуры)...
Популярные вопросы
Укажите степени окисления элементов: 1): zn2p2o4///2): mgso3///3)k2mno4///4)k2s...
3
Как из ctg111п/2 превратить в более простое значение? ? помню что связано...
2
1)функция задана формулой y=-2x+3. определите: а) значение функции если...
1
Оком или о чём говорят персонажи сказки бобик в гостях у барбоса .а что...
1
Пример нескланяемые имя существительное...
2
Вкакой кислоте устойчивость к коррозии алюминия возрастает? 1.hcl конц....
1
Векам направлении течёт река муррей...
3
Как отличить производные предлоги в течение в продолжение вследствие от...
1
1) найти площадь равнобедренного треугольника: основание 9 см, высота 4...
2
Прочитайте.составьте словосочитание с каждым глаголом,поставив имена существительные...
3
var
a,c:integer;
b:real;
begin
writeln('Введите а:');
readln(a);
writeln('Введите c:');
readln(c);
b=a+c/sqr(a)+1;
writeln(' b=',b);
end.