tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заданы переменные а, b, с.
Заданы переменные а, b, с. написать программу вычисления iai+ibi+ici. i i - модуль
ksenia1unicorn
3 25.06.2019 09:10
1
Ответы
Darya789
02.10.2020 11:01
Program q;
var a,b,c,d:integer;
begin
writeln('введите три числа');
readln(a,b,c);
d:=abs(a)+abs(b)+abs(c);
writeln(d);
end.
надеюсь ты знаешь что такое abs
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leila323
29.01.2021 19:46
Роботто техника чему учить нужно эссе 100-120 слов...
ДаРоВаНиЕ
28.04.2020 17:25
Во Для построения диаграммы в таблице необходимо выделить: 1 шапку. 2 боковик таблицы. 3 итоговую строку. 4 числовые данные. Во Для круговой диаграммы выделить: Варианты...
GAMERINO
28.04.2020 17:25
Нужно написать программу на C++. На площине дано две точки M (x1, y1) та N (x2, y2) . Узнать, которая из них належить колу, даному уравнению (x−1)2+(y+ 2)2=4 ....
кавайнаятянка
20.05.2019 20:38
Нужна с c++ по программированию на данных фотографиях, и желательно объяснить, как это делается. выполняется это всё в codeblocks или другом компиляторе, заранее...
katuwka20032003
20.05.2019 20:38
Двоичный источник формирует сообщение вида 1010000111010010101. символы в сообщении независимы и равновероятны. рассчитать количество информации в сообщении ))...
lavinaalina
16.10.2020 13:58
Сколько байтов в последовательности состоящей из 256 символов 65536 символов 2n символов...
Вожделорд
16.10.2020 13:58
На вход программы поступает неизвестное количество целых чисел, ввод заканчивается нулём (ноль не входит в последовательность). Определить, сколько получено двузначных...
vikasibarik
16.10.2020 13:58
покажите решение Как сделать 5 Мб в бит...
Ler4ic004
20.12.2019 18:53
Спрограммированием и циклом...
PrOFy100
20.12.2019 18:59
Найти сумму членов последовательности. писать на паскале...
Популярные вопросы
Почему тверь и новгород настойчиво отстаивали свою свободу и независимость...
1
Пр 5 класс номер 1095 : михаил купил справочник по , потратив...
3
Подобрать близкие по смыслу слова к этим словам. гремел, шёл,...
1
Решите двойное неравенство 3 7 - 4x 15...
2
Узнать значения слов патриот , труженик , коллективист...
3
Дан треугольник в котором вс=8, а ва=10 найдите площадь данного...
3
Определить спряжение глаголов : мы рассыпались по лесу и перекликались...
3
С. в вертикальном однородном магнитном поле на двух тонких нитях...
2
Обчисліть масу етанолу яку можна добути з 200кг картоплі що містить...
3
При фотосинтезе растение: а)поглощает кислород,синтезирует органические...
3
var a,b,c,d:integer;
begin
writeln('введите три числа');
readln(a,b,c);
d:=abs(a)+abs(b)+abs(c);
writeln(d);
end.
надеюсь ты знаешь что такое abs