tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задано двузначное число.
Задано двузначное число. составьте программу на языке паскаль, с которой определите, произведение квадратов цифр этого числа
navaxa
1 13.08.2019 19:10
0
Ответы
polinabaryshni
04.10.2020 16:43
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln(sqr(n mod 10)*sqr(n div 10))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ilyfghjjjh
16.11.2020 13:25
Выбери из предложения список устройство с которого можно записать звук на компьютере программа звукозаписью, колонки, наушники, микрофон,...
Grammar34
16.11.2020 13:26
Укажите расширение каждой из пяти программ. буду очень благодарна. ...
babayka76
24.12.2019 23:40
Написать алгоритм для исполнителя робот, изображающий следующий рисунок...
alinaara
17.03.2021 12:05
Какой датчик, кроме датчика цвета используют при подготовке роботов к Робо- сумо ? Напишите название и цели применения датчика. *...
anchousuchixa
17.03.2021 12:05
Сколько получится (27%7)//6...
jenkatimosh
29.05.2019 05:11
Инженерная графика эскиз штуцера не могу понять, как сделать эскиз штуцера, он отличается от стандартных (которые есть в методичке) внутри полость также 2,2мм, как длина снаружи...
СлАдКоЕжКа051
29.05.2019 06:50
Начертите окружность заданную уравнением (х-3)^2+(у+2)^2+16...
QueenBee2403
29.05.2019 05:11
Задан массив из 10 элементов посчитать число и сумму положительных элементов в нем, вывести исходный и получинный массив в паскале...
Matveykaka
29.05.2019 05:10
Много ! сделайте полный синтаксический разбор предложения. они вылезали из такси, громко хлопнув дверцей, изучали витрины магазинов или, проходя мимо, окидывали их взглядом,...
kirikdementev
29.05.2019 06:50
Тепловая машина имеет максимальный кпд 35%. определить температуру нагревателя, если температура холодильника 585к....
Популярные вопросы
Придумать 9 предложений с обособлением обстоятельства....
2
Валгоритме, записанном ниже, используются целочисленные переменные a и...
1
Станционный смотритель в рассказе станционный смотритель каково превосходство...
3
Все натуральные делители натурального числа n выписали по возрастанию....
1
Сочинение рассуждение книга наш друг и советчик сначала нужно написать...
3
Как из площади равностороннего треугольника получить сторону? если площадь...
2
Составьте спп с союзом (где) в начале предложения ,)...
2
Начерти прямоугольник длиной 10см шириной 3см. закрась 1,5 часть прямоугольника...
1
Ask questions for more information. write as many questions as you can....
2
Колесо катит по склонам холма.по какой линии движется центр колеса?...
2
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln(sqr(n mod 10)*sqr(n div 10))
end.