Задан текст. составьте программу, с которой определите количество символов "а" в предпоследнем слове данного текста pascal

СофикаКис СофикаКис    3   03.10.2019 14:20    1

Ответы
сюрприз23456789 сюрприз23456789  04.08.2020 23:23

program abc;

var

s,a:string;

n,i,sum:integer;

begin

writeln ('напишите текст : ');

read(s);

sum:=0;

n:=length(s);

for i:=1 to n do

begin

a:=copy (s,i,1);

if a='a' then sum:=sum+1;

end;

writeln(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика