Напишите программу, которая из двух чисел, одно из которых — чётное, а другое — нечётное, определяет и выводит на экран нечётное число.

Razzey Razzey    2   05.05.2019 15:26    4

Ответы
EvgeshaKhomenco2005 EvgeshaKhomenco2005  09.06.2020 11:16

program raf105;

var a,b:integer;

begin

write('Введите 2 числа через пробел: ');

readln(a,b);

if (a mod 2)<>0

 then writeln('Нечётное: ',a)

 else writeln('Нечётное: ',b);

end.

Язык PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика