tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задача по Паскалю Что будет
Задача по Паскалю Что будет выведено на экран в результате выполнения программы при n=12345?
var n, a, b: integer;
begin
readln(n);
b:=0;
while n<>0 do
begin
a:=n mod 10;
b:=10*b+a;
n:=n div 10;
end;
writeln(b);
end.
ws4ewdrygfj
1 26.01.2021 16:21
14
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
McКлей
10.09.2019 16:40
Сколько символов содержится в алфавите,если каждый символ этого алфавита весит 5 бит...
Lizkic
16.03.2020 18:47
у меня объект в юнити немного косят влево все пробовал! Я без джойстика, про сделал, чтоб 2Д объект летел вверх, а при игре он чуть чуть уходит влево. Я создал новый......
angelok200332
16.03.2020 18:51
Яку назву має властивість алгоритму, при якій певний алгоритм можна застосовувати для вирішення великої кількості однотипних завдань?...
Klinyushina
16.03.2020 18:52
с информатикой Что значит термин мультимедиа? 2. Отметьте положительную сторону технологии мультимедиа? 3. Сколько моделей организации элементов в различных типах...
Vishya007
14.06.2020 21:46
Построить в Excel таблицу (см. в закрепе)...
LeadingLady
14.06.2020 21:25
Что означает в пскале надпись и как это исправить: and не применина к типу Tuple(integer,boolean)...
golubevaleshka
14.06.2020 08:38
дан массив Т 18. вывести на печать те элементы , которые меньше собственного порядкового номера. составить блок-схему и программу решения задачи , получить результаты...
jansayabektasova
14.06.2020 20:47
Язык Python3 Простое число По введённому натуральному числу K, не превосходящему 100000, выдать K-е по счёту простое число. Входные данные Во входном файле находится...
alexeyivanovnk1234
01.12.2020 13:47
Определить сколько времени покажут часы, если с момента 00.00 часов секунд. Блок схема вообще в этом не разбираюсь....
yuliyagrigoren3
14.05.2021 12:39
Определите Каковы особенности воен- ного искусства сарматов?...
Популярные вопросы
Чем отличается манера говорить старика Лодыжкина от речи других...
1
Что давало силы Нефеду, когда он шел сквозь страшную пургу по...
3
Укажите основные темы литературы XX века...
1
Озаглавьте части рассказа по произведению А.И. Куприн «Белый пудель»...
3
Назовите совпадения в изображении событий в рассказе «Белый пудель»...
2
Найдите в тексте по произведению И.А. Бунина «Лапти» описание...
1
Кто является воплощением сил добра в рассказе по произведению...
1
Какова художественная идея рассказа И.А. Бунина «Лапти»?...
2
Как называется короткий текст, который помещается перед произведением...
1
Каково символическое значение белого цвета по произведению И.А....
3