Язык с. написать программу, которая печатает объем памяти занимаемый одной переменной для типов int, short int, long int, float и double.

Сметана011 Сметана011    2   14.06.2019 14:00    3

Ответы
INKOGNIT009 INKOGNIT009  02.10.2020 01:46
#include "stdio.h"
void main() 
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика